Jump to content

Installazione Mountain Lion su HP Envy 17 1188-el

- - - - - envy 17 hp mountain lion

  • Please log in to reply
8 replies to this topic

#1
Shikoo

Shikoo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao ragazzi.
Premetto che ho avuto altre esperienze nel campo, sia macintosh che hackintosh.

Sono giorni che provo ad installare MountainLion su HP Envy 17-1188-el, con scarsi risultati.

Ho provato in molti modi diversi e con diverse configurazioni. Non sono riuscito a far partire una copia retail(provato a farla con myHack, ho provato con boot da dvd... niente.), allora ho provato con iAtkos ML2 ed è partito, con molti problemi del caso.

Funzionano:
Intel Core i7-720QM da 1,6 GHz
6gb di ram
Lettore memorycard
2x USB 2.0
Trackpad e tastiera
DVD Drive
Spegnimento e riavvio

Non funzionano o funzionano male:
Gpu (Ati mobility radeon hd 5850 1024mb) -- ho provato con ATY_Init e parte, ma tutto falsato, con molti glitch e con le info errate su system profiler. GraphicsEnabler sembra non funzionare, ed ho dovuto eliminare i kexts dell'accelerazione grafica ATI.
1x USB 3.0
WiFi (che cambierò)
Bluetooth
E-sata

Il problema maggiore è quello della scheda video, ho provato in almeno 10 modi e nessuno ha potuto renderla funzionante. Adesso proverò con l'inserimento del device id nel kext specifico, ma dubito potrebbe funzionare.

Avete qualche consiglio? Qualcuno potrebbe aiutarmi? Magari anche con le modifiche del DSDT, dal momento che tutto parte con kernel patcher di chameleon e vari kernel flags antipatici... riguardo questo, dite che potrei intanto applicare le patches per Nahelm?

Dico che ho provato diversi bootloader (ancora non ho provato Clever però).
Ho dei report di darwin dumper, se sono necessari... e qui un'immagine di SystemInfo.


http://imageshack.us/photo/my-images/850/dispositivienvy17.jpg/



Spero che si possa fare qualcosa...
Ringrazio tutti anticipatamente.

ps. Ho già scritto questo topic (più o meno corto) nella sezione inglese. Chiedo scusa.
pss. Se manca qualcosa o servono altre info, ditemi pure per favore.

#2
Ade92

Ade92

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Mi associo alla tua richiesta, in più vorrei chiederti se cortesemente potresti dirmi che parametri hai settato inizialmente poichè sono alle prese con lion provando iAtkos L2.
Grazie

#3
Shikoo

Shikoo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ho inserito su org.Chameleon.boot.plist nella cartella Extra della pendrive di installazione con ML2:

Boot Graphics=Yes
EthernetBuiltIn=Yes
GraphicsEnabler=No
Kernel= mach_kernel
Kernel Flags= 0x2000
SystemType=2 (che sarebbe Laptop)
AtiConfig= Nomascus -- Che sarebbe il framebuffer corretto

Chiaramente essendo una scheda madre HP c'è bisogno del KernelPatcher o del DSDT correttamente moddato... ma se avessi quello (sto provando a crearlo) avrei molti meno problemi di stabilità.

In più si avvia l'installazione con le flags "-x -v"

Mi permette di avvia in modalità sicura l'installazione, dopo tante installazioni ho trovato la combinazione per ottenere quanto ho scritto nel primo post. Adesso sto sperimentando di tutto per 'sta scheda video che sta dando parecchi problemi... per l'USB 3.0 penso che basti il kext LaCie modificato... per il resto aspetto l'aiuto dei più bravi, e\o altri tentativi ossessivi.

Potresti dirmi se anche il tuo Envy surriscalda moltissimo?

Ti ringrazio, teniamoci aggiornati.

Saluti

#4
Ade92

Ade92

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
si scalda molto se vuoi mantere basse le temperature almeno una volta al mese devi soffiare con dell'aria compressa nelle ventole, ovviamente con delicatezza.

io sono riuscito ad installarlo ma non parte, in verbose mode minda la schermata completamente nera dopo che esce scritto
** device in slot --1 ***
NTFS Driver 3.8 [flags: R/W]
NTFS Volume none SYSTEM. version 3.1.
NTFS volume none . version 3.1

e poi nulla più

per la scheda video prova qui

http://www.insanelym...ror-and-hangup/

#5
Ade92

Ade92

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Sono riuscito a far partire Lion impostando maxmem=2048 oltre ad i soliti busratio=20 cpus=1 -v non so però come massimizzare la cpu e la ram, non funziona il wifi e ovviamente l'accelerazione grafica (neanche la risoluzione è quella giusta) suggerimenti?

#6
aki380

aki380

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male
  • Location:ITALIA
ho un hp envy 2199el e vorrei istallarci Niresch 12495 osx mac lion 10.8!
le caratteristiche del pc sn le seguenti:
http://h10025.www1.h...product=5144745
mi sapete dire come settare il tutto nei kernel di esso?
nel bios devo fare qualcosa?grazie

#7
Ade92

Ade92

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
shikoo ma tu hai installato ml2 da USB?

#8
Mr.iPh0ne

Mr.iPh0ne

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Roccapiemonte

ho un hp envy 2199el e vorrei istallarci Niresch 12495 osx mac lion 10.8!
le caratteristiche del pc sn le seguenti:
http://h10025.www1.h...product=5144745
mi sapete dire come settare il tutto nei kernel di esso?
nel bios devo fare qualcosa?grazie

ciao puoi installare OSX 10.8 su questa macchina e credo che andrà a bombazza nel bios devi settare il sata controller in AHCI per farlo partire ti consiglio di farlo partire con -v il meno si fa con il punto interrogativo

Ciao ragazzi.
Premetto che ho avuto altre esperienze nel campo, sia macintosh che hackintosh.

Sono giorni che provo ad installare MountainLion su HP Envy 17-1188-el, con scarsi risultati.

Ho provato in molti modi diversi e con diverse configurazioni. Non sono riuscito a far partire una copia retail(provato a farla con myHack, ho provato con boot da dvd... niente.), allora ho provato con iAtkos ML2 ed è partito, con molti problemi del caso.

Funzionano:
Intel Core i7-720QM da 1,6 GHz
6gb di ram
Lettore memorycard
2x USB 2.0
Trackpad e tastiera
DVD Drive
Spegnimento e riavvio

Non funzionano o funzionano male:
Gpu (Ati mobility radeon hd 5850 1024mb) -- ho provato con ATY_Init e parte, ma tutto falsato, con molti glitch e con le info errate su system profiler. GraphicsEnabler sembra non funzionare, ed ho dovuto eliminare i kexts dell'accelerazione grafica ATI.
1x USB 3.0
WiFi (che cambierò)
Bluetooth
E-sata

Il problema maggiore è quello della scheda video, ho provato in almeno 10 modi e nessuno ha potuto renderla funzionante. Adesso proverò con l'inserimento del device id nel kext specifico, ma dubito potrebbe funzionare.

Avete qualche consiglio? Qualcuno potrebbe aiutarmi? Magari anche con le modifiche del DSDT, dal momento che tutto parte con kernel patcher di chameleon e vari kernel flags antipatici... riguardo questo, dite che potrei intanto applicare le patches per Nahelm?

Dico che ho provato diversi bootloader (ancora non ho provato Clever però).
Ho dei report di darwin dumper, se sono necessari... e qui un'immagine di SystemInfo.





Spero che si possa fare qualcosa...
Ringrazio tutti anticipatamente.

ps. Ho già scritto questo topic (più o meno corto) nella sezione inglese. Chiedo scusa.
pss. Se manca qualcosa o servono altre info, ditemi pure per favore.

ciao io ti consiglio di installare OSX 10.8 con niresh12495 per far partire le porte devi selezionare usb 3.0

#9
Ade92

Ade92

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
ok installato ml2 non vanno le stesse cose tue (forse il bluethoot si) e non va neanche l'audio, a te?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy