Jump to content

Transfering Boot Options from old Version


  • Please log in to reply
No replies to this topic

#1
knigge

knigge

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi,

I was trying to install ML on my HP Notebook but didnt come very far. I used iAtkos with the amd Kernel and always got stuck at the loading screen of the setup with the Caps lock blinking. In Verbose Mode the last line was "boot args:" and a lot of stuff behind that but no error. Today i found an old Version of iAtkos (10.5.7) and tried to boot that one and it worked without any problems (i didnt install it but i got into the setup). Is there any way to find out what makes the one version work so that i can transfer that to the ML version? Or are these two distrubitions too different?

Oh yeah, my hardware:

CPU: AMD Athlon X2 QL65
Mainboard: HP Quanta 3064
Chipset: AMD 780
GPU: ATI Radeon Mobility HD 4650





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy