Jump to content

dell t7500 osx 10.8.2 install


  • Please log in to reply
No replies to this topic

#1
dellio

dellio

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
So finally got my t7500 running mac 10.8.2

This is the 2.9Ghz 6 core Xeon processor with a GTX 285 2GB card and a Samsung 840 pro 256GB hdd....

Created usb disk with #####.
Didn't use DSDT. Didn't add any kexts

Created Boot.plist:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string></string>
<key>device-properties</key>
<string>6c0200000100000001000000600200000d00000002010c00d041030a040000000101060000030101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652047545820323835204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520475458203238350e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000004020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string>
</dict>
</plist>

Finally was able to run the installer otherwise was getting a black screen....

Ran ##### easy option but didn't use a dsdt.
Added kexts:
ApplePS2Controller
FakeSMC
AppleACPIPS2Nub
BCM5722D for ethernet (i copied from my 10.7.2 system, i think i had to add a device id...forget)
NullCPUPowerManagement

Modified boot.plist to:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Quiet Boot</key>
<string>Yes</string>
<key>device-properties</key>
<string>6c0200000100000001000000600200000d00000002010c00d041030a040000000101060000030101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652047545820323835204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520475458203238350e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000004020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string>
</dict>
</plist>

Video card showing up as nVidia GeForce GTX 285 1024 MB so have to redo the gfx string for 2048 (anybody have a gtx285 2GB.plist so I can do the gfx string)
Using a mobilepre usb audio card so not worrrying about audio - all working good....
Don't do sleep but have speedstep enabled and will test out...

Scored a 10840 in geekbench so a 10 points better than my 10.7.2 setup....woo hoo.....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy