Jump to content

Can't remember how I got BCM5722D LAN to work


  • Please log in to reply
1 reply to this topic

#1
Crabhunter

Crabhunter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 257 posts
For the life of me I can't remember how I got my lan working on my latest hack book (Acer V5-171)
I know I spent ages trying different IONetworkingFamily kexts before finding BCM5722D.kext
I put that in and it worked first time.
I have since done a clean install but cannot get lan working again.
I've tried umpteen different combinations of networkfamily and 5722D kexts but the closest I can get is it saying it is connected to a random ip and manually putting in a valid one doesn't work either.
This is on 10.8.2
Mike

#2
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
http://www.insanelym...60#entry1844084

look at pose above his .. old not working in 10.8 so he recompiled

Edited by LatinMcG, 08 March 2013 - 01:30 AM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy