Jump to content

Problema Ati 7850 in mountain lion 10.8.3 12D68

- - - - -

  • Please log in to reply
79 replies to this topic

#1
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Salve a tutti ho mountain lion 10.8.3 funziona tutto meno la scheda video ati his 7850 2gb ddr5, qualcuno potrebbe darmi una mano? grazie anticipatamente.

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Ciao grillaccio

Dai un occhiata : http://rampagedev.wo...g-with-full-qe/

Fabio

#3
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
grazie, ho dato una occhiata ma non ci riesco o meglio l'ho fatto però non mi funge lo stesso probabilmente non sono stato capace a compilare .Se puoi darci una occhiata ti allego il link dove ho inserito sia il mio dsdt.aml e sia tutta la cartella extra che uso .Se puoi darci una occhiata e magari dirmi dove sbaglio, l'unica cosa che non funziona è la video.Grazie ------ http://www.ddlstorag...4/Extra.rar.htm-------http://www.ddlstorag...wx/DSDT.aml.htm

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Passami IoReg
Quante uscite a la tua video.

Fabio

#5
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
ciao ne ha 4 di porte , mi dispiace per ioreg ma ho fatto quella modifica di rampage e adesso non si avvia si blocca e devo reinstallarlo di nuovo His 7850 porte:4096x2160 per display (DisplayPort 1.2)
2560x1600 per display (Dual-link DVI)
2048x1536 per display (VGA)

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Hai provato a farlo partire con -v -x

Fabio

#7
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
si ma si blocca sempre -v -x -s devo reinstallare da capo ,ma ho fatto casino con kext 7000 gli ho messo svariati trovati qua è là

#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Ti conviene fare un installazione nuova se non riesci a far partire il computer

Fabio

#9
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
si fra poco la faccio hai qualche kext 7000 funzionante

#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Ecco a te

Fabio

Attached Files



#11
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
basta questo kext e fare modifica rampage e dovrebbe funzionare giusto?o serve altro?

#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Ci sei riuscito ad arrivare alla scrivania.

Fabio

#13
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
adesso provo ad arrivarci solo che devo riavviare provo vediamo se và

ci sono sono dentro mountain lion

Ciao Fabio ti ho inviato in mp il mio ioreg

Niente da fare ho fatto la modifica rampage, il nuovo kext 7000 etc , sempre non me la vede e sempre 7mega di memoria della scheda video , mi funziona tutto a stento non posso aprire applicazioni mi sembra di essere tornato al primo intel che ho avuto.Comunque ti ho inviato in mp il mio ioreg.Grazie

#14
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Prova questo dsdt l'altro non va bene.

In org.chameleon.Boot.plist

<key>GraphicsEnabler</key>
<string>No</string>

Fabio

Attached Files



#15
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Ti ringrazio mah purtroppo non funziona si blocca enon si avvia , con il vecchio andava adesso ti posto la foto così vediamo se ci capiamo qualcosa.

#16
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Ciao Fabio71 ho aggiornato alla dp74 ma niente da fare sempre 7 mega non funziona pur avendo modificato metodo rampage , non so più cosa fare potresti illuminarmi?Posted Image

#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Prova ha rimettere il primo dsdt :
<key>GraphicsEnabler</key>
<string>No</string>

oppure

<key>GraphicsEnabler</key>
<string>Yes</string>

Per arrivare alla scrivania.

Fabio

#18
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Sono già in scrivania ed ho messo quel dst ma non và . se vuoi ti faccio entrare teawiv e vedi tu stesso

#19
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,891 posts
  • Gender:Male
  • Location:Italy
Cercando sul forum per la tua scheda sono capitato : http://www.insanelym...-qe/page__st__0
Vedo che hai scritto e ti hanno risposto.
Ti chiedono cosa non va schermo nero ecc.
Io ho capito che non hai QE attivati e quindi sei in bassa risoluzione.
Prova a rispondergli, io ti seguo volentieri.

Fabio

#20
grillaccio

grillaccio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
ok ho risposto , mah non mi dà notifica delle risposte il forum





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy