Jump to content

No sound in Mountain Lion

ALC898

  • Please log in to reply
2 replies to this topic

#1
Schnauzer67

Schnauzer67

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hello all - I need help!

I have built my first Hackintosh. I have used a Gigabyte Z77-UD5H, with an Asus GTX660Ti 2GB Graphics Card included in my set up. I have installed Mountain Lion 10.8.2 and most things are working except the sound.

I believe that I have to update the AppleHDA.kext and the AppleHDAenabler.kext. Is there anybody who is willing to walk me through doing this in detail?

I am getting very frustrated and impatient! I'm also probably being a but thick.

Thanks...

#2
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands
Hi and welcome,

If you have the kexts, you can use a utility called Kext Drop to install them. Open the application, drag and drop the kexts on the application, give in the password, and it will do the rest for you.
You can find it here: http://www.groths.org/kext-drop/
Reboot after installing them.

If you do not have the kexts yet, you can use the forum search, found on the right top corner of this page.

Hope this helps.

#3
Schnauzer67

Schnauzer67

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Lejenk,

Thanks for your reply. I found the ALC898 AppleHDA.kext bundled with the AppleHDAenabler.kext on here. I copied them to my desktop and then used kext beast to install them however this did not work. Do i have to adjust anything when I get them on to my machine or should they just work? If I do need to adjust anything then I will need more help!

Thanks again,





Also tagged with one or more of these keywords: ALC898


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy