Jump to content

iMessage problem


  • Please log in to reply
4 replies to this topic

#1
M83

M83

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female
  • Interests:Medicine and Make-Up
Hi guys,
I have a problem with iMessage, when I try to log in I get an error, like shown in the photo:

Attached File  Schermata 2013-02-11 alle 23.07.31.png   263.53KB   18 downloads

I'm using the last revision of Chameleon r2171 with FileNVRAM.dylib, I also added ethernet built in injection and a proper smbios.plist that let me to get iCloud working well.
I don't know how to fix this problem! :wallbash:
Help me please!

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,752 posts
  • Gender:Male
  • Location:Canary Islands

Help me please!

http://www.insanelymac.com/forum/topic/285102-imessage-not-working-icloudinternet-etc-working-changed-bootplist-file-and-networkplist-file-help/
  • M83 likes this

#3
M83

M83

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female
  • Interests:Medicine and Make-Up
Thanks for the answer, I'm using a discrete wi-fi card that works thanks to this DSDT injection http://www.insanelym...r-snow-leopard/

Attached File  Schermata 2013-02-12 alle 11.13.48.png   184.13KB   13 downloads

Wi-fi card is listed as en0

Registry info
Attached File  iMac di Maria .zip   363.64KB   3 downloads

#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
no man, Ethernet en 0 and your wifi en 1, and install kext for your Ethernet card or this not work
  • M83 likes this

#5
M83

M83

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female
  • Interests:Medicine and Make-Up
thanks woman, I'll try it





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy