Jump to content

Problems with ML installation on my desktop

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Ι greet all
It is the second time Ι try to boot a computer with operating system Mac OSX
(In the first time i had a motherboard Asus with I7 CPU and i tried and finally i
install ML successfully). The BIOS are adjusted to be compatible with the system.
From here the problems begin. If i built a system with a bootable USB stick
Unfortunately BIOS freezes (I Notice that when the stick contains data then the BIOS
does not freeze...). If I built a system bootable from DVD then it starts the
Hameleon but when i get the screen with language selection MOUSE and KEYBOARD they
don't work. This means that i cannot proceed.
Ι note that I tried with three different "versions", ie LION and mountain
lion but the result was the same for both.
Motherboard Gigabyte p55-UD3
CPU i5 2,66 Ghz
Graphic Card Nvidia Gforce 8400 GS
Ram 8 GB
Is there any idea what I can do?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy