Jump to content

Usb3 non vanno perfettamente

- - - - -

  • Please log in to reply
5 replies to this topic

#1
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 573 posts
  • Gender:Male
  • Location:Treviso

Sul mio computer in firma non riesco a far andare perfettamente le usb3 (NEC® USB 3.0 controller) ho installato il kext

PXHCD e adesso mi vede una pennetta ma non mi vede un hd esterno perciò deduco che non funzioni

perfettamente c'è nessuno che sa aiutarmi



#2
M83

M83

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female
  • Interests:Medicine and Make-Up
L'hai collegato alle porte posteriori o al pannelino frontale?

#3
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 573 posts
  • Gender:Male
  • Location:Treviso
alle porte frontali

#4
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 573 posts
  • Gender:Male
  • Location:Treviso
Nessuno sa darmi una mano??
eppure l'HD lo vedo collegato alla usb3 se vado su "Utility Disco" ma non me lo monta

#5
joe2009

joe2009

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 363 posts
  • Location:Firenze
Due sono i casi:



1) Il tuo controller non è compatibile con OSX ML



2) Devi patchare il PXHCD.kext con il "Vendor ID" ed il "Device ID" del tuo controller

#6
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 573 posts
  • Gender:Male
  • Location:Treviso
Se mi spieghi cosa e come cercare e dove mettere questi dati ti ringrazio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy