Jump to content

GA-H61N-USB3 (F8) GeForce 210 i3 3.3ghz. Problems getting 10.6.8 working.


  • Please log in to reply
3 replies to this topic

#1
Shnazzyone

Shnazzyone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts
full build:
Gigabyte GA-H61N-USB3 itx(f8)
500 watt coolermaster PCU
4 gigs ram(plan to go 8 gigs when functioning)
EVGA GeForce 210 1024 MB DDR3 PCI Express 2.0 video card
Intel Core i3-2120 Dual-Core Processor 3.3 GHz processor.
Seagate Barracuda 7200 500 GB SATA 6.0 drive
Dual Layer DVD burner with light scribe
Cooler Master Elite 120 Advanced - Mini-ITX Computer Case

I've attempted getting up to 10.6.8 many many times and am very new at this. Right now I can boot from ###### if i pop in npci=0x2000 but still, mouse does not work after boot for a good while and usb media is still undetected. I am cursed with [PCI Configuration Begin] at every bootup. At this point, when running I do have the system recognizing my appropriate video card in about this mac. I've ran legacy 10.6.8 ktext and reinstalled with a multitude of options. Yes, I'm difficult in that I want snow leopard, I need universal binary functionality for my copies of photoshop, final cut pro, and after effects. Not to mention I want to utilize screensharing on my network PPC's.

Any suggestions or hints would be greatly appreciated been stuck fiddling with this for about 2 days now.

Update:
Got network functioning
running ###### 3.10.1
-user DSDT
-ALC8xxhda
-appleHDA Rollback
-Lnx2Mac's RealtekRTL81xx Ethernet v0.0.90

Also Installed:
CUDA_3.1.17_macosx
Legacy-Kernel-10.6.8


My flash drives do not register, audio still garbled, sleep, Untested. But can access the web, video card correctly Identified by "About my Mac". npci=0x2000 -f required for startup.

Update 2:
At this point I have discovered and now kinda understand ktext utility and have attempted to fix things with that.
Ran:

AppleACPIPlatform.kext
IOPCIFamily.kext
NVInject.kext

There are many other I tried but only those three seem necessary. After Install my [PCI configuration begin] error disappeared. Networking now only works under -f.

Still having difficulty finding an alternative to ######. Cannot boot straight from HD. Not sure if 3 partitions are to blame. Get disk0: error on bios.

However, making this update from the build. It is working nicely and seems very stable despite the usb mass storage/dmg issues and crummy garbled audio. Very fast too.

Current focus on trying to find a fix for audio. Any tips for that I appreciate. Well off to bed. to work a graveyard shift at work and return home to tinker more.

Update: I DID IT!

To complete the build I did something that unexpectedly resolved practically all issues.
I booted with the chameleon boot I did on the other drives Myhack install but booted to one of my backed up clone drives of semi functional 10.6.8. To my surprise it came up easily and way more functional.

This simple step got all external media functioning to the drive. I ran myhack again, ran remove uneccesary extensions. chose to not remove anything I was questioned about and cloned the partition to my first partition. This got chimera to unfortunately take the reigns and function for the first time ever but on boot all was functioning again. Except I was angry seeing that stupid tonycrap apple.

I took one last step. Audio was not 100% non functional.
Removed all hd audio files in extensions and rebooted.

Ran used multicreep 3.10.1 again. Using the advice obtained right here and I checked options for only the following.

-AppleHDA Rollback
-ALC889

That was it. Rebooted and the system is 100% function with only one thing not immediately working. Displays don't come back after sleep. I'll live with it for a bit. In the meantime I Am loving this. Thanks to all who helped.!!!

#2
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands
Your method of installation is not supported on this board. Use MyHack, Kakewalk or something similar, or download a distro.

#3
Shnazzyone

Shnazzyone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

Your method of installation is not supported on this board. Use MyHack, Kakewalk or something similar, or download a distro.


I have attempted myhack and tried install but whenever install starts it just goes to black screen on -v without it sits on the grey screen apple until infinity. I tried GraphicsEnabler=No. PCIRoot=1, -f. All to no avail. Eventually I did the sin against humanity of booting my myhack install with ipoot and was able to install with GraphicsEnabler=No. But now I got the same issue with the install. I think voodooHDA.ktext is to blame but i can't get into the boot to fix it. Went to myhack forums but it doesn't seem spectacularly active.

Maybe i should attempt Kakewalk or investigate this "download a distro" thing. Not sure what a distro is though.

#4
Shnazzyone

Shnazzyone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts
UPDATE!

YEAH I GOT IT! IF anyone else has similar trouble I hope the info above helps them out. I'm glad that I finally became a hackentosh success story. Now to finally see what all the fuss is about steam after 5 long years of my PPC G5 Pro tower, I have broken the Apple hardware bonds. Couldn't be more happy :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy