Jump to content

ASUS Radeon 6870 at 100% all the time


  • Please log in to reply
2 replies to this topic

#1
Lausannes

Lausannes

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Is it normal that the memory usage is at 100% all the time?

It's also jumping from 1 FPS to 50 when just browsing the web without watching videos.

Using iStat Menus.

Attached Files



#2
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • Retired
  • 1,156 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
tI have the latest version of iStats like you do as well as a 6870 and my FPS fluctuates in just about the same way yours does as well. Thing is though that I can't fully blame the GPU for this since the new iStat has not been without bugs in the latest release (see screenshot below). The GPU though does ramp if quite quickly from time to time just like how a CPU does its speed stepping so at one instance you'll see barely any FPS and then at another instance it will be much higher. I don't really use the iStat FPS watcher is a true accurate description, I'd rather use an actual benchmark program since I'm pretty that stressed the gpu much more than casual usage does.

btw it looks like from the way iStats labels your gpu that you're using the default RadeonFramebuffer. Just noticed it while looking at the screen shot.

Posted Image

#3
Lausannes

Lausannes

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

tI have the latest version of iStats like you do as well as a 6870 and my FPS fluctuates in just about the same way yours does as well. Thing is though that I can't fully blame the GPU for this since the new iStat has not been without bugs in the latest release (see screenshot below). The GPU though does ramp if quite quickly from time to time just like how a CPU does its speed stepping so at one instance you'll see barely any FPS and then at another instance it will be much higher. I don't really use the iStat FPS watcher is a true accurate description, I'd rather use an actual benchmark program since I'm pretty that stressed the gpu much more than casual usage does.

By the way it looks like from the way iStats labels your gpu that you're using the default RadeonFramebuffer. Just noticed it while looking at the screen shot.

Posted Image


I see!

Yeah, I'm using the Duckweed right now. Should I try something else? What one are you using?

By the way, why does mine show as "AMD RADEON HD 6870 SERIES" and yours doesn't have series? :o





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy