Jump to content

Lausannes

Members
  • Content count

    8
  • Joined

  • Last visited

About Lausannes

  • Rank
    InsanelyMac Protégé
  1. Pandora's Box (Beta1 Testing)

    This looks really awesome! Just a question before I do anything, will the RecoveryHD that I make work to restore OS X if something fails like on a real mac?
  2. Hello. With 10.8.2 my graphics card were running at around 38-44°C when idle now when I've updated to 10.8.3 it's always at 60°Cwhen I'm idle. The only way from not having these high temperatures is changing the SMBIOS to iMac 12.2 from Mac Pro 3,1. But I don't wan't to use iMac definition as I only get 2 p states with that, 1.60GHz and 3.40GHz. Does anyone know how to solve this problem without having to change SMBIOS? Thanks
  3. Hello. With 10.8.2 my graphics card were running at around 38-44°C when idle now when I've updated to 10.8.3 it's always at 60°Cwhen I'm idle. The only way from not having these high temperatures is changing the SMBIOS to iMac 12.2 from Mac Pro 3,1. But I don't wan't to use iMac definition as I only get 2 p states with that, 1.60GHz and 3.40GHz. Does anyone know how to solve this problem without having to change SMBIOS? Thanks
  4. HWSensors

    Aw, alright. Thanks for the answers, really do appreciate it
  5. HWSensors

    Thank you for the answers! This is what I have in console regarding my graphicscard: 2013-03-23 01:28:30,000 kernel[0]: RadeonSensors (pci1@0): found ATI Radeon 0x6738 2013-03-23 01:28:30,000 kernel[0]: RadeonSensors (pci1@0): ATOMBIOS detected 2013-03-23 01:28:30,000 kernel[0]: RadeonSensors (pci1@0): ATOM BIOS: 6738.13.12.0.22.AS03 2013-03-23 01:28:30,000 kernel[0]: RadeonSensors (pci1@0): using device-id to resolve temperature sensor type 2013-03-23 01:28:30,000 kernel[0]: RadeonSensors (pci1@0): adding EverGreen thermal sensor
  6. HWSensors

    I love this! I have a few questions that I hope you could answer Specs: Motherboard: ASUS P8Z68 V-Pro Gen3 CPU: i7 2600K GPU: ASUS Radeon 6870 1GB. I have the latest FakeSMC and all the latest Plugins. 1. Why don't I have GPU or any other fan showing other than CPU? 2. Why does only one CPU core show up in Frequencies? I saw a few posts before me a guy had more than 1 core showing. I wan't my HWMonitor to show GPU Fan speeds and CPU/GPU Freqs like this: 3. My CPU is at 3.8GHz(Turbo) but HWMonitor only reports 3.5GHz same with iStat Menus. MsrDumper shows 3.8GHz though. 4. Why doesn't frequencies for my GPU or RAM show up? 5. Why does 5 mainboard fans show up? Is it detecting all fan sensors I have on the board or something? I only have my CPU fan connected. Shouldnt that be named "CPU FAN"? Can I rename it somehow?
  7. ASUS Radeon 6870 at 100% all the time

    I see! Yeah, I'm using the Duckweed right now. Should I try something else? What one are you using? By the way, why does mine show as "AMD RADEON HD 6870 SERIES" and yours doesn't have series?
  8. ASUS Radeon 6870 at 100% all the time

    Is it normal that the memory usage is at 100% all the time? It's also jumping from 1 FPS to 50 when just browsing the web without watching videos. Using iStat Menus.
×