Jump to content

Dell studio 1555 no user administrator

- - - - -

  • Please log in to reply
2 replies to this topic

#1
maxw

maxw

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ciao a tutti,

Ho installato mountain lion su un dell studio 1555 .

Ho questi problemi :

1) non ho l'account amministratore ma solo un account special, quindi non posso installare ###### o altre applicazioni, quando provo a modificare le opzioni di sicurezza, mi chiede le credenziali da amministratore che io non ho.

2) il sistema operativo, parte soltanto se uso ###### da usb, senza non trova il sistema operativo sull hd, mi da errore : operating system not found "

Qualcuno mi può aiutare ?

Ciao

Grazie

#2
maxw

maxw

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ho risolto installando di nuovo mountain lion, per magia si è creato l'utente amministratore.

Forse avevo sbagliato qualcosa nell' installazione precedente.

Purtroppo installando qualsiasi tipo di driver il sistema si piantava al riavvio, quindi sono dovuto tornare a windows.

Qualcuno è riuscito a installare mountain lion su un dell studio 1555 con tutte le periferiche funzionanti "wifi, scheda video ecc.." ?

#3
IlViandante

IlViandante

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
Devi scegliere Free DSDT Install in MBeast per usare il bootloader, e dopo installare chameleon :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy