Jump to content

IlViandante

Members
  • Content count

    8
  • Joined

  • Last visited

About IlViandante

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hi Guys! I'm glad to be finally back to InsanelyMac Forum (i've used youknowwhat for years and now i moved to Clover, i really appreciate it) but i'm facing a problem that calls him annoying is reductive. Let's proceed: When I'm using my build (see below) i'm getting some random flashes of the monitor, the type you see when you plug another monitor to the PC (indeed the tray icon that shows up when another monitor is available, but i can see only one monitor). This seems strange because the only monitor connected is my ASUS VX239 through the HDMI. Plus, this seems to doesn't happen when i plug the monitor through the DVI (tested with the previous monitor, this has only 2 HDMI). I must say that this problem happened either with Yosemite through Chameleon, so it couldn't be bootloader-related. In the Attached files there's a screenshot of the pref panel with the tray icon. Thanks in advantage to anyone that can give me an hint to solve this
  2. IlViandante

    Hackintosh stuck at second boot

    Thx for the info :wink2: Now i got rid of the logo stuck by installing iatkos ml2, but i got a grey screen with the arrow in the corner and nothing happens
  3. IlViandante

    Hackintosh stuck at second boot

    By second try i mean a reboot from a succesful first boot, i didn't make any changes 'cause my mobo works out of the box
  4. IlViandante

    Hackintosh stuck at second boot

    There's no error, that's the problem... the verbose boot goes flawless but it stuck up at the pre-login logo (not the boot logo)
  5. Hi everybody! I've recently passed to a new desktop PC from an Acer Laptop; on the Acer after many kexts and bootloader's settings i was able to try the Mac experience. With this new desktop pc (assembled with OOTB mac os's compatible hardware) doesn't boot on second try. After a problemless verbose boot, the machine gets stuck at pre-login apple logo. Anyone knows this problem? Here's my specs: -Intel Core i7 3770k -Gigabyte GeForce GTX 670 -16 GB Corsair Ram -Gigabyte Z77X-UD5H WB -Seagate Barracuda 1 TB
  6. IlViandante

    Searching for Wi-Fi card to buy..

    I use Broadcom BCM4311MCG, it works oob
  7. IlViandante

    Dell studio 1555 no user administrator

    Devi scegliere Free DSDT Install in MBeast per usare il bootloader, e dopo installare chameleon
  8. Here's the guide to install Mountain Lion 10.8.2 on the Acer Aspire 5738g (ATI Mobility HD 4570 Version) What's work: VGA: ATI Mobility HD 4570 - QE/CI Enabled but Photoshop's RGB Mode is green and OGL applications crash Sound: ALC888 - Fully working Ethernet: Gigabit Lan Ethernet - Fully working Sleep Mode: Fully working Camera: Native Kernel cache What doesn't work: Wi-Fi: Intel WiFi Link 5100 AGN - Replaced with native Broadcom BCM4311MCG HWMonitor: It crashes when i try to install Menu Bar extensions GraphicsMode in BootScreen Here's the guide: What you need: Mountain Lion Bootable USB (Google is your friend) All the kext and pkgs here: http://www.mediafire.com/?s7yh0ncd373ebve Patience Installation: 1- Boot with the USB in first position in Boot Option of the BIOS 2- In the USBLoader type USBBusFix=Yes 3- Install Mountain Lion normally Post-installation: 1- Open MBeast and check the option like in the image: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].tiff 2- Now Install Chameleon_2.1svn_r1820_10.8_Peregrine_NB_780.pkg 3- Reboot with GraphicsEnabler=No 4- Install the 10.8.2 update from the AppStore and Reboot 5- Install kexts in the folders ALC888,4570m,Ethernet,Battery,Sleep Enabler 6- Copy DSDT.aml in /Extra folder 7- In Kext Wizard Repair Permissions and Restore Cache 8- Copy org.chameleon.Boot.plist 9- Reboot Tips: Set you SMBios.plist to a Mid-2010 MacBook Pro to avoid the graphic update that ruins the 4570m injection Enjoy your new AcerBook Pro All kexts except VGA kexts (modified by me) are taken from osx86.net Please feel free to post suggestions and fix [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].tiff
×