Jump to content

KP after ACPI_SMC_PlatformPlugin[...] timed out

t61p acpi_smc timed out

  • Please log in to reply
No replies to this topic

#1
Michał Mildner

Michał Mildner

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hello, I am new to this forum, so hello:)

I have problem with booting installed 10.8.2

I have used tonymacx86 USB installer, everything worked ok, no problems at all.
My specs:
T61p, C2D T7700, 4GB of RAM, Seagate Momentus SSHD, nvidia Quadro FX570M.

After installation, I created /Extra/KextStore directory, and for the beginning put there fakesmc.kext and nullcpu(...).kext, then installed chameleon 2.1, and tried to boot it from HDD.

I'm booting with -v npci=0x2000(problem with PCI Conf begin) and I've tried a couple of other parameters, but with no effect. I also tried to put fakesmc and nullcpu into /S/L/E - didn't worked.

Everything is ok, FakeSMC messages at the beggining - seems ok, until this moment:
Waiting for DSMOS...
(few seconds of break)
Previous Shutdown Cause: 3
(something about bluetooth - anyway, completed)
NVDANV50HAL loaded and registered.
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
and now Kernel Panic (I can put a photo here if it's necessary)

When booting from USB it looks the same, but after
ACPI_SMC(...) timed out
is
DSMOS has Arrived
and system loads normally.

Any ideas? I tried to find solution, but no effect:(
Please Help
Regards, Michal





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy