Jump to content

[How to ]AMD + JAS OS 10.4.7 iso DVD, resolve installer and about this mac problem


  • Please log in to reply
13 replies to this topic

#1
momo971

momo971

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Great !

Some people found how to resolve those issues.

According that you've installed jas 10.4.7 AMD DVD

Download Maxxuss amd enabler cpuid patches
http://forum.insanel...showtopic=25585

or from here
Now decompress AMD_Enabler.zip in the Desktop. :compress:

open up the terminal (finder->applications->utilities)
cd ~/Desktop/AMD_Enabler/
sudo ./patcher cpuid_patches.txt

Enter your password when required.


Reboot & enjoy
:sorcerer:
Many thanks to: JaS, Maxxuss, wcarson , cmf.


Apple system profiler don't shows SSE3, even if you have a cpu with SSe3 instructions set.

If you have SSE3, you can download Itunes 7.0.1. It works, meaning SSE3 is enabled...

I'm working a CPU-Z app under Mac OS X....
it's only a matter of time...

#2
SushiChef

SushiChef

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
Works great, :), fixes both installer issues and "about this mac" crashing.

#3
aNILEator

aNILEator

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Stoke-On-Trent, Staffordshire, England
  • Interests:Technology, skateboarding, Music (mainly metal, rock, ska etc.... not emo!)
just a quick note to people not to include the >

so you only need to enter

cd ~/Desktop/AMD_Enabler/ {press enter on your keyboard}

sudo ./patcher cpuid_patches.txt {press enter on your keyboard}

#4
momo971

momo971

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
My post has been edited according to aNILEator suggestions...

#5
aNILEator

aNILEator

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Stoke-On-Trent, Staffordshire, England
  • Interests:Technology, skateboarding, Music (mainly metal, rock, ska etc.... not emo!)
Ha that's cool thanks momo971

#6
DiCE

DiCE

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Sydney
when i try that patch terminal just says this:

edward-corcorans-computer:~/Desktop dice01$ sudo ./patcher cpuid_patches.txt
sudo: ./patcher: command not found
Help please.
Thanks

DiCE01

edit: the files are on my desktop. i also tryed from the AMD_patcher folder but same problem.

#7
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male
You have to be in the same directory (folder) as the patcher. From a post above, in Terminal, type:

cd ~/Desktop/AMD_Enabler/   {press enter on your keyboard}



sudo ./patcher cpuid_patches.txt   {press enter on your keyboard}



#8
aNILEator

aNILEator

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Stoke-On-Trent, Staffordshire, England
  • Interests:Technology, skateboarding, Music (mainly metal, rock, ska etc.... not emo!)
Did you get it working DiCE?

#9
DiCE

DiCE

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Sydney
This is what happens:

Posted Image

#10
momo971

momo971

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Try
"sudo -s" (without quotes) before doing anything.

It might work...

#11
DiCE

DiCE

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Sydney
It still doesnt work the same problem of command not found

#12
aNILEator

aNILEator

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Stoke-On-Trent, Staffordshire, England
  • Interests:Technology, skateboarding, Music (mainly metal, rock, ska etc.... not emo!)
make sure you are running Jas 10.4.7 on an AMD processor using the appropriate hacks and cracks decrypts whatever then start again from scratch.

I must of installed osX86 at least 4 times in one day trying to get this to work and update to 10.4.8 but i got there in the end so just perceiver and have patience and you'll get something in the end ^_^ hope all goes well

#13
asap18

asap18

    O RLY?

  • Donators
  • 1,423 posts
try this

sudo -s
cd ~/Desktop/AMD_Enabler/
sh ./patcher

#14
DiCE

DiCE

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Sydney

make sure you are running Jas 10.4.7 on an AMD processor using the appropriate hacks and cracks decrypts whatever then start again from scratch.

I must of installed osX86 at least 4 times in one day trying to get this to work and update to 10.4.8 but i got there in the end so just perceiver and have patience and you'll get something in the end :( hope all goes well



Hey thanks for the help. look at my sig. i started with myzar 10.4.6 and then used the JaS update.

also n00b question what does the ./ before the patcher mean cause ive tryed other hacks with that and the same thing happens.

i have also installed OSX like 20 odd times so im not sure tht it is a one off unless ive have 20 one offs.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy