Jump to content

need help upgrading to 10.6.7 from 10.6.3


  • Please log in to reply
25 replies to this topic

#21
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
i want to verify the model of hard disk. i dont think its western digital

#22
benj

benj

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Thanks for your message. Are you saying you are going to verify or are you saying you need me to verify?
I went to dell.com and looked up my service tage, but all I see is W125.
Thanks again.

#23
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
U TAKE HARD DISK OUT OF SIDE.
4 screws under

#24
benj

benj

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Thanks for your message.
The disk drive is:
Western Digital
WD Scorpio
WD2500BEVS

Thanks for any additional help you can offer.

#25
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
im going to make a 10.7 attempt and a x3100 inspiron 1520 this week.
i found x3100 driver for 10.7 32 bit tho. kexts.com

i have had that issue and was hard disk... check western digital for firmware.. if any

#26
benj

benj

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I look forward to hearing about the outcome.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy