Jump to content

benj

Members
  • Content count

    15
  • Joined

  • Last visited

About benj

  • Rank
    InsanelyMac Protégé
  1. I have a 2009 Macbook. Is their any device or upgrade I can add to it to improve Facetime video call sessions? I'm not looking for inexpensive solutions, I need it improved for work. Something that might help with latency, speed or quality for when I'm traveling. Thanks
  2. I was getting help from someone (who isn't available currently) regarding upgrading my hackintoshed Dell from 10.6.3 to 10.7. I was instructed to download 10.7 retail version and myhack. As instructed I saved 10.7 install folder to my partitioned desktop and saved myhack to the usb drive. Then was instructed to format the partition, via the usb drive. My question is wouldn't formatting the partitioned hdd erase the 10.7 install folder?
  3. I look forward to hearing about the outcome.
  4. Thanks for your message. The disk drive is: Western Digital WD Scorpio WD2500BEVS Thanks for any additional help you can offer.
  5. Thanks for your message. Are you saying you are going to verify or are you saying you need me to verify? I went to dell.com and looked up my service tage, but all I see is W125. Thanks again.
  6. So, I understand you're suggesting I remove the hdd, it's not clear if you're suggesting I replace it. And if so, what brand would work correctly? Is my W125 a Western Digital? Sorry, your message is greatly appreciated, but not so clear to me. Any additional help/clarification will be appreciated. Thanks again.
  7. Sorry about your loss. I'm sure it's a very tough time for you and your wife. I hope your good memories of him get you through this hard time. When you return to this, I'd like to restate how much I appreciate all of the help you've provided. I don't yet know what brand I have in my Dell laptop 1520, X3100. The service tag (via dell.com) shows: Hard Drive, 250GB, Serial ATA 9.5, 5.4K, W125
  8. I honestly appreciate you effort to help me by providing those commands. After typing those and data ran, the last lines showed this: Waiting for DSMOS... SATA WARNING: Enable auto-activate failed. AppleAHCIDiskQueueManager::setPowerState(0x7c55800, 2 ->1) timed out after 100103 ms I will greatly appreciate any additional help so much thanks again.
  9. I added dsdt.aml into /Extra/ and Restarted at 10.67 screen. I saw apple logo and spinning icon and then almost immediatly after that got the message "You need to restart your computer. Hold down the power button until it turns off , then press Power Button again." This is new. Before it would just hang. So I pressed the button and got the same message again. I look forward to any additional help. Thanks. Update: Now both partitions are crashed apparently. Now what?.
  10. I have Chameleon 2.1 and I typed diskutil lis in Terminal and I see GUID
  11. How can I determine which one it is? It has worked well for the 10.6.3 that is currently on my two partitions. I'd be happy to try the attachment that's in the link via your signature: Inspiron1x20_10.x_LatinMcG.zip I see 10.6.8 folder in there along with a 10.6.7 folder. Should remove the 10.6.8 folder before uploading? Any instructions to go with it? Or simply upload it and try 10.6.7 reintall and restart?
  12. Much thanks for your reply. I believe the partition is an MBR type. I'm new at it and if this confirms it's MBR, I was guided, via Forum, to type this into Terminal: sudo fdisk -e /dev/rdisk0 To answer your other question, I was provided a iAtkos cd, so I suspect that's a distro? Thanks for your help. I look forward to your posted dsdt (and any additional guidance). I'd be happy to try the attachment that's in the link via your signature: Inspiron1x20_10.x_LatinMcG.zip I see 10.6.8 folder in there along with a 10.6.7 folder. Should remove the 10.6.8 folder before uploading? Any instructions to go with it? Or simply upload it and try 10.6.7 reintall and restart? Thanks again
  13. Thanks SO much for your post. Please don't go away. I've been working on this for a week, and you're the first one who had this laptop. I have 4GB and A08 BIOS and X3100. I'll try the diagnostics right now. I'd be glad to provide my email address so we can correspond that way. Whatever you prefer. Thanks again. p.s. I don't know what this means: "dsdt patched with IOATA panic fix on sat1. also the Device (PCI0) needs _UID, 0x00" You stated "if its intel x3100 after 10.6.7 the video stops working.. needs some tricks". I'd be happy with an upgrade to 10.6.6. After running the Diagnostic for over thirty minutes The dialog box stated "Pre-boot system assement complete. No diagnostic utlity partition identified." Prior to it going into the very long process, (prior to the color bars, I believe), as far as Hard Disk, I saw only: "Hard disk: Running". I saw no errors. It seems to run fine on my main partition and back-up partion when both have 10.6.3 only. Your guidance from here is greatly, greatly appreciated. I look forward to your reply. Much thanks.
  14. Thanks SO much for your reply. The last line states: SATA WARNING: Enable auto-activate failed This is a Dell 1520 laptop Core 2 Duo
  15. I've successfully partitioned and hackintoshed 10.6.3 on my Inspiron 1520. I've installed the 10.6.7 combo pkg, but upon Restart it hangs at the Apple logo (and spinning icon). Any suggestions/remedy would be greatly appreciated. p.s. Someone suggested removing SleepEnabler.kext, but as far as I can tell it isn't anywhere on on my computer hd.
×