Jump to content

Aiuto ! Installazione iATKOS v7 su Acer Aspire V5-531


  • Please log in to reply
16 replies to this topic

#1
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Ciao a tutti.
Come da titolo del post, sto impazzendo tentando di installare Hackintosh sul mio nuovo, economico, portatile.
Riepilogo i problemi trovati.
Ho provato ad utilizzare le versioni v7 e v5i ottenendo panic immeditamente...
Qualche speranza solo utilizzando la versione L2, con la quale riesco ad iniziare l'installazione. Con la sola opzione del -v al boot, passo per selezione lingua, utility disco inizializzando una partizione da 50 Gb come journaled, seleziono le opzioni di installazione flaggando PCfamily, batteria, USB, audio VooDoo, scheda video ATI, tutto sembra procedere bene fino al riavvio automatico del sistema.
Dopo il riavvio seleziono come partizione di boot quella dedicata al mac, solita opzione -v ma dopo un po' di tempo, nemmeno tanto, dopo il fischio assordante della scheda audio non riconosciuta, il tutto si blocca in panic.
Specifiche del portatile, procio Pentium 967, video HD, audio Realtek, wifi Atheros...
Su suggerimenti qui nel forum ho poi provato ad installare la iATKOS S3 V2, ottenendo con la sola opzione -v un immediato panic.
Dopo alcuni tentativi, sempre su suggerimento... provando con le opzioni -v -f cpus=1 arch=i386 busratio=18, il processo di installazione faticosamente, almeno in principio, va avanti...
A parte il mouse non riconosciuto all'inizio della vera installazione mac (risolto con mouse usb), riesco a personalizzare, dopo aver inizializzato la partizione disco in journaled, con le seguenti scelte:
- Bootloader AsereBLN v 1.19 e Chameleon v2 RC5 (ne devo selezionare SOLO uno?)
- Bootloader options Ethernet - USB
- Patches /Extra directory - fakesmc - Disabler - RTC - Modified kernels (prat.tutti) - EVO Reboot - Sleep Enabler - USB
Driver SATA/IDE (tutti) - Sound (tutti) - PS/2 (tutti) - CPU Power management (Voodoo e P_State) - Laptop Hardware (tutti tranne ACPI 32 bit) - NTFS-3G - VGA Intel - Network WiFi Atheros - Realtek Wired.....

Al reboot, se lo effettuo solo con -v ottengo panic immediato, mettendo di nuovo le opzioni iniziali (-v -f cpus=1 arch=i386 busratio=18), dopo qualche minuto di speranza di nuovo panic del quale allego l'immagine.

Aiutoooooo

Grazie
Francesco

Attached Files



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
boot loader solo uno rc5
e anche le altre cose solo uno
non puoi istallare tutto
è normale che va in kernel panic

#3
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
beh...il dubbio mi era preso...
mo' provo meglio, grazie

#4
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Aggiornamento.

Stavolta ho selezionato il solo bootloader chameleon, come modified kernel il PCJkernel, AHCI, sound e PS/2 Voodoo.
Nessun panic ma mi trovo senza mouse e senza tastiera quando devo inizializzare il neonato OS X !
Leggendo qua e la le schermate nel verbose mode si vedono vari errori relativi a svariati kext....
Any help ?
Grazie, siete PREZIOSI

Francesco

#5
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,668 posts
  • Gender:Male
  • Location:Canary Islands
Correggiamo il titolo del topic per cortesia.
Siamo nella sezione Italiana.



#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
giusto scusaci ErmaC

Daemon correggi

poi vedi se nelle applicazioni c'è ketx utility

e istalla questi due kexts
decomprimili e trascinali sull'icona di ketxutility
attendi che finisce la procedura di istallazione e riavvia

Attached Files



#7
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Chiedo scusa a tutti...titolo cambiato.
Ma..una domanda... in quali applicazioni dovrebbe essere il kext utility ?
Il sistema non riesco ad avviarlo per mancanza dispositivi di input, forse dovrei implementarli nel DVD di installazione, ma non so da dove iniziare !!
Oppure magari devo selezionare qualcosa di diverso nella personalizzazione dell'installazione. Magari da "Utility\Terminale" ... ( ? )

Grazie
Francesco

#8
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
a ok pensavo che avevi istallato

la personalizzazione è importante

di kernel prova il legacy_kernel è + adatto
grafica e audio non mettere nulla per ora
se per mause intendi il trackpad su la voce laptop devi provare

Pero vedi anche le guide nella apposita sezione che trovi sempre qualcosa
magari ce un acer simile al tuo

c'è da smanettare

#9
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Però nn è possibile aggiungere kext giusti nel DVD...magari con UltraISO...vero ?
Grazie

Fra

#10
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
non devi aggiungere, le distro gia sono patchte,quindi ho detto che bisogna trovare la giusta personalizzazione
puoi sempre provare a mettere una tastiera e mause usb e finire l'istallazione, poi aggiungi i ketx giusti
se non va cambia distro, prova Hazard 10.6.6i oppure Hazard client server
la soluzione si trova sempre al 90%

devi solo provare

#11
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
UFF, niente....
ancora non ho cambiato distro (sto aspettando bittorrent..), e il miglior risultato lo ottengo arrivando al neonato mac osx senza tastiera e senza mouse.
Proverò a cambiare di nuovo opzioni di installazione delle USB altrimenti nn vado avanti...

#12
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
mi dicevi che hai anche la iatkos v7

riprova flaggando

-v -f cpus=1 arch=i386

se arrivi al menu scelta della lingua

vai avanti in alto su utility
e partizioni il disco (okkio cè anche il tuo sistema operativo, quindi di prassi è fare un backup di tutto prima + disco di ripristino di win)
quindi erase sulla partizione dove devi alloggiare leopard e inizializzi in mac osx jurnaled esteso (in giro nel forum trovi guide)
poi chiudi e vai avanti
poi personalizzi cosi


* iAtkos v7 Main System ( marcato di default – non rimuovere! )
> Bootloader (espandere)
*Chameleon v2 (installato di default – non rimuovere! )
>X86 Patches (espandere)
>Decrypters ( rimuovere la marcatura su AppleDecrypt)
*dsmos (marcare quadretto corrispondente)
>Kernel (espandere)
* Voodoo Kernel 9.5.0 ( marcare quadretto )
>ACPI ( espandere)
*X86 ACPI (marcare quadretto)
>Drivers (espandere)
>VGA (non mettere niente
>Sound (espandere)
*Voodoo HDA ( installato di default – non rimuovere! )
>System (espandere)
>PS/2 Mouse and Keyboard (espandere)
*Apple PS/2 Driver (marcare – NB: il Voodoo PS/2 Trackpad crea problemi!!evitatelo! )
*Laptop Battery (marcare)
>Network (espandere)
(tralasciare la sezione "WIRED" riguardo l'ethernet, la vedremo in seguito, passare al wifi)
> Wireless (espandere)
*Broadcom BCM43xx (marcare)
>Languages (espandere)
*Italiano (marcare)
*Post install Actions ( installato di default – non rimuovere! )
e istalli poi al riavvio riflagghi come al solito

#13
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Evviva...!
Dunque
prima di trasferire il post in luogo più adatto, dato che si parla di Leopard 10.5.7 (iATKOS v7), chiedo alcuni lumi continuando ad approfittare della competenza di chi mi legge.
- il sistema è finalmente PARTITO !!, continuando ad utilizzare le opzioni all'avvio (cpus=1 busratio=18 -v -f arch=i386 - ma DEVO continuare ad usarle ??)
- per il riavvio ho utilizzato il DVD iATKOS S3 V2, perchè pre-boot non avevo scelta sulla partizione da avvviare, e mi sembrava di poter selezionare solo il DVD iATKOS v7
- non vanno sicuramente: tastiera del laptop, trackpad, rete wifi e rete wire.

Qualche domanda....
come trovo i kext giusti e dove li metto/installo ?
come faccio ad avere il vero DualBoot ? (già riparato MBR di Win7)
potrò poi upgradare almeno a Snow ? (l'intenzione è utilizzare XCode..)

Grazie davvero

p.s. nel frattempo faccio prove, leggo eventuali risp via tapatalk

#14
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
quando avvii, e arrivi al boot chameleon prima che finisce la conta, premi f8e vedrai il dual boot con win7
non serve il dvd s3
ps: niente upgrade non si passa da leo a snow, al massimo aggiorni a 10.5.8

sposta a sezione 10.5

ti descrivo come avviare senza mettere le flag?

ciao

se non vedi chameleon riinserisci il dvd di v7 come se lo reistallassi senza inizializzare ecc.

togli tutte le spunte in personalizza e lasci solo quella del chameleon e lo reistalli
riavvvi e hai il dual boot

#15
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Sposto appena riesco ad accedere alla rete....
(Come faccio a nn scrivere tutta quella roba all'avvio ?)
Grazie

#16
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma
sposta non ti far riprendere troppe volte

devi modificare com.appleBoot.plist

si trova in Libreria/Preferenze/SystemConfiguration

ti dico poi come fare

#17
DaemonCiccio

DaemonCiccio

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
non riesco a spostare il topic, mi dai una mano ? (nn mi ricordo come si fa..)
grazie





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy