Jump to content

Aperture 3.4.2 on OSX 10.8.2 on VMWare 9

Aperture VMWare Mountain Lion

  • Please log in to reply
2 replies to this topic

#1
Andrewcee

Andrewcee

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi, Running Mountain Lion (10.8.2) on VMWare Workstation 9 (tools installed) on Windows 7 64-bit host - has anyone managed to overcome the following error when Aperture starts... 'The installed graphics card does not meet the minimum requirements for Aperture'?

I have tried the hex editor update described herein...
http://www.insanelym...107-for-vmware/
&
http://www.insanelym...cs#entry1690634
&
the

VMSVGA2 plug-in.



I'm stumped!!




Thanks for any advice & help,


Andy



#2
Donk

Donk

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,023 posts
  • Gender:Male
  • Location:Manchester UK
Won't work. VMware does not support QE/CI.

#3
Andrewcee

Andrewcee

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Thanks - explains why I've had no luck. Guess it'll not work on VirtualBox either?

Successfully runs on 'native OSX' box I've built, but be great to use a virtual OSX mac on my new machine and connect to the underlying NTFS disks through the virtual interface. Oh well... Back to the old box and SMB.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy