Jump to content

Some issues with 10.6.8 and ThinkPad T60

10.6.8 t60 lenovo thinkpad

  • Please log in to reply
5 replies to this topic

#1
rashan

rashan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Location:U.S.S.R.
Hi!
There's no general lag now and the wifi works again :)
But i have some other issues like flash video lagging (videos from disk play smooth) and sleep not working properly, the computer goes to and back from sleep only the LCD backlight doesn't turn on after sleep so i get a black screen (though it is turned on and showing barely visible graphics).

I've done some lurking and found that if your GPU works OOB or you have a kext for it then you should settle for one method. Either GraphicsEnabler, or EFI string or Kext but not all of them, so i've disabled GraphicsEnabler. But the flash lag persists..




- - - (the stuff below this text is now solved thanks to fantomas1) - - -
Just recently i changed the internal wifi on my T60 thinkpad to a broadcom bcm94311mcg which worked oob. Then, yesterday i updated to 10.6.8 and it broke the wifi (shown as turned off in settings) and every app including the os itself lags when ever i open a new finder window, a menu, or an app.
Do you guys know what is causing this?


#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
Hi

at first :

Please remember that you are in a public forum, a bit of courtesy is always welcome. It's always nice to start by saying "Hi" or "Hello" before asking a question or seeking help.


and then:

If you have a question please do your best to use the search feature and search the forum before creating a new topic.


see here:

http://www.insanelym...0/#entry1754750


Good luck


Cordially

#3
rashan

rashan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Location:U.S.S.R.
Thank you for the reminders and the help fantomas1 (feels weird typing that since fantomas is an evil guy) :)

#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
:)

fantomas is an evil guy


i'm really a good person. Sorry if the appearances may show the opposite! :(

#5
rashan

rashan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Location:U.S.S.R.
That's ok :D, i'm glad to hear you're good person.

#6
rashan

rashan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Location:U.S.S.R.

According to Himlaklar in this thread turning off hardware acceleration in the settings of flash player should fix the lag. So far it seems like it's working. I'll report after more comprehensive testing.

 

It turns out it didn't work. Still got lag with all flash videos..







Also tagged with one or more of these keywords: 10.6.8, t60, lenovo, thinkpad


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy