Jump to content

Installazione Mountain Lion 10.8.2 su asus P5K3 wifi DELUXE

- - - - -

  • Please log in to reply
15 replies to this topic

#1
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Buona sera! Con questo nuovo post intendo eseguire una nuova installazione di Mountain Lion 10.8.2 su Asus P5K3 WIFI DELUXE.

Un ringraziamento anticipato va a Fabio71 che mi "SOPPORTA" già da tempo.

Iniziamo!

Ho preparato la chiavetta USB seguendo questa guida:

http://www.insanelym...sus-p5q-deluxe/

Terminata l'installazione installo il bootloader Chameleon.

Ora passiamo alla configurazione.

Ok! Primo intoppo. Dopo l'installazione del boot e dei kexts della tua guida riparo e riavvio senza usb. Carica e poi quando dovrebbe avviare la schermata rimane tutto nero. Forse mancano i kexts per il video.

Riavvio con -v -x ...... Stessa cosa.

Riavvio -v GraphicsEnabler=yes
Ok partito! Ci vuole un dsdt
Ok fabio tocca a te.

#2
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Aggiornamenti:

aggiunti i seguenti kexts:

- AppleAHCIPort S/L/E
- IONetworkingFamily S/L/E
- FakeSMC S/L/E
- AppleVIAATA S/L/E
- skge S/L/E
- Attached File  dsdt.aml.zip   14.79KB   61 downloads /Extra
- Attached File  smbios.plist.zip   897bytes   42 downloads /Extra
- AHCIPortInjector S/L/E
- IOAHCIBlockStorageInjector S/L/E



Adesso il sistema si avvia tranquillamente!

PS. Attendo sempre una tua supervisione Fabio!

#3
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Aggiornamenti!

Al momento il sistema sembra essere ok!
Manca:

- audio
- controller IDE (ho 2 hd ide)
- Account applestore non riconosce la password (Si è verificato un errore sconosciuto)

Al momento sto cercando di risolvere il problema dell'appstore.

Fatto! Basta seguire questa guida così attivate ApplStore, FaceTime, Aggiornamenti,iMessage. Perfetto!

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,629 posts
  • Gender:Male
  • Location:Italy
La tua scheda Asus P5Q3 Deluxe Wifi :

Audio ---> AD 1988b
LAN ---> Marvell 88E8056 - Realtek RTL8110
Storace ---> JMicron-JMB363
Firewire---> FW 322
Chipset ---> ICH9R

Kext da installare in S/LE :
FakeSMC.kext
AppleAHCIPort.kext
IOAHCIBlockStorage.kext
IONetworkFamily.kext
AppleVIAATA.kext

Gli altri kext che hai installato eliminali.

Fabio

#5
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
OK! Però la scheda è P5K3 deluxe wifi.

- AppleVIAATA non funziona! ho due hd in IDE e in utility disco non ci sono.

questi quindi li elimino:
- AHCIPortInjector
- IOAHCIBlockStorageInjector

Per la scheda di rete effettivamente senza shg.kext funziona ma l'altra scheda...ho 2 schede di rete.

Questa sera provo:

- audio AD1988B 8-channel High Definition Audio CODEC
- Canale IDE JMicron® JMB363 PATA and SATA controller
- WIFI

#6
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Kernel panic dopo aver caricato
Voodoo
Jmicron

http://img204.images...i/imageqym.jpg/


#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,297 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
E' il voodoohda che ti manda in KP; dovevi prima eliminare applehda.
Vedi se riesci ad avviare con -x

#8
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Si già fatto. Allora domani prima elimino applehda e poi installo voodoo riparo e riavvio. Se funziona sistemo il primo post.

Mentre x quanto riguarda gli hd ide? Con appleviaata non funziona.

#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,297 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Provali uno alla volta

Attached Files



#10
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Provato eliminando applehda e installando voodoo ma niente da fare ancora niente audio.
Ho installato jmicron36xata eanche questo non funziona, adesso sto provando jmicronATA vediamo che succede.

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,297 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai provato gli ultimi voodoo?
Metti il prefpane in Sistema/Libreria/Preference Panes

Attached Files



#12
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Eccomi!
JMicronATA.kext ha fatto il suo lavoro.
Grazie! carbo178.
Sto riavviando per l'audio. A tra poco!

Audio ok! però il volume è molto basso, bisognerebbe configurarlo per il 5.1 ma non ci sono abbastanza canali disponibili in preferenze-suono-dispositivi

#13
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,297 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova a configurarlo da Applicazioni/Utility - Configurazione midi audio nel tab canali multipli

#14
flicka

flicka

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
@phantom_83
Io ho una P5K-E wifi molto simile alla tua, che si è rivelata estremamente compatibile. Uso pochi kext e un dsdt modificato grazie alla guida di the king.
Ma andiamo per ordine.
Non ho dischi IDE per cui mi bastano Jmicron36xATA.kext e LegacyJMB36xSATA.kext per far funzionare la porta eSata, naturalmente avendola abilitata nel bios.
Per la rete ho modificato il FakeSMC, in modo che non ci sia bisogno di modificare/patchare nessun kext ad ogni nuova release di Osx.
Per il problemi del reset del Cmos si deve comunque patchare ogni volta AppleRTC.kext.
Ma veniamo all'audio. Fino a Lion per far funzionare l'AD1988b usavo HDAWizard per modificare L' AppleHDA.kext originale, ma purtroppo Mountaun Lion ha cambiato la struttura del kext e per adesso non ho trovato il modo di effettuare le stesse modifiche. La buona notizia è che funziona perfettamente il Kext di Lion. Queste patch implicano una modifica del DSDT ma ho visto che il tuo è già editato a dovere, per cui non dovresti avere problemi.
Ciao Roberto

Dmenticavo. Rimuovi vodoohda e qualsiasi altro enabler.
Fammi sapere

Attached Files



#15
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Grazie flicka! Ci sono riuscito alla grande. Grazie mille. Appena ho tempo migliori il posto iniziale.

#16
flicka

flicka

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
@pantom_83

Grazie flicka! Ci sono riuscito alla grande. Grazie mille. Appena ho tempo migliori il posto iniziale.


Di niente, fa piacere aiutare. Per la rete vedo che hai combinato solo per una, che probabilmente è la Marvell 88E8056, tramite IONetworkFamily.kext modificato. Se vuoi ti posto la mia soluzione che funziona tramite FakeSMC modificato e kext originale. In più con i plugins aggiunti a FakeSMC e tramite l'App HWMonitor puoi controllare Temperature, velocità Fan etc... etc... Inoltre editando org.Chameleon.boot.plist riesci ad abilitare lo speedstep. Per la seconda scheda di rete scaricati questo http://bit.ly/pLlD13 e installa i driver realtek.
Ti consiglio di scaricarti Kext Wizard http://dl.dropbox.co.../download.html: oltre a installare i kext ti permette di ripare permessi e ricostruire la cache senza passare per dikutility e terminale.
Fammi sapere se ti interessa
Ciao Roberto





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy