Jump to content

Best Motherboard


  • Please log in to reply
42 replies to this topic

#21
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
Up?

#22
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male

Up?


Whats the question?

#23
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts

this is becoming more difficult that what i expected...

the cpu came back at i5 2500K but the motherboad became a Asus Sabetooth P67, is it right for you?


another question: for the hackintosh is more important the cpu or the motherboad?

thanks again for support :)


this

#24
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male
So you are getting the I5 2500K and the P67 Sabertooth?

#25
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
Yes,can it work?

#26
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male

Yes,can it work?


Yes, that is the same build that I used to have. Just use the moded BIOS from the link I gave.

#27
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
sorry for the late up :)

i finally buy the i5 2500K and the Asus Maximus IV :D

and i have try the guide of rampage dav's signature, but it remains stuck on a white screen with the pointer [that i can move], i think before the launching of installer/Disk utility... any tips?

thanks ;)

#28
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male
He my friend. Did you remove the AMD 6000 controler kext from the install USB drive?

You need to do that or you will get a whit screen.

#29
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
kk, only i problem: i have no idea of where can i found it, the kext are the Driver of MacOS, right?

i also have to remove the 6850 from the pc?

#30
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male
S/L/E

You need to remove that kext from that location on the USB installer. Then reinstall it manually post install.

#31
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
After the delete of ATI6000Controller.kext, i got this:

Posted Image

completely locked, unless i must wait for a long time, but also the wheel does not rotate :)

what can i do now?

#32
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male

After the delete of ATI6000Controller.kext, i got this:

Posted Image

completely locked, unless i must wait for a long time, but also the wheel does not rotate :)

what can i do now?


Boot with:

GraphicsEnabler=No

#33
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
:D :D:D really thank you

but unfortunately i have other question ;)

1°-there is a guide or programm for the dual boot with 7 ?
2*-can i use the Ethernet to connect to internet? orI 'm forced to buy a wi.fi pci-e card?
3°-there is a way to avoid the "GraphicsEnabler=no" every time? i must install the kext ? [the kext from osx86.net are ok?]

thank you for the big help

#34
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male

:D :D :D really thank you

but unfortunately i have other question ;)

1°-there is a guide or programm for the dual boot with 7 ?
2*-can i use the Ethernet to connect to internet? orI 'm forced to buy a wi.fi pci-e card?
3°-there is a way to avoid the "GraphicsEnabler=no" every time? i must install the kext ? [the kext from osx86.net are ok?]

thank you for the big help


Your getting ahead of yourself. Install Mac first then address the other issues. The GE=Yes issue is only with the installer.

#35
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
ok :)

i have use chamelion for the dual boot and for the GraphicsEnabler=No [i must use it, or it lock] they are work

only a problem with the Ethernet...i'm trying to use "Ethernet Build-In" from chamelion, but it doesn't work


Edit:

i found the right kext on this forum, and now also the ethernet in working :)

#36
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male
update to 10.8.2 then your GPU will work with GE=Yes

#37
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
i'm already at the 10.8.2 version

now the only problem it the resolution, now i'm at 720, how can i get to 1080?

edit:

this chameleon wizard is fantastic :D

#38
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male
Post a IOreg.

#39
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
https://www.dropbox....ac Pari05.ioreg

here it is ;)

it's possible enable the double exit on the 6850? i need the audio on hdmi and video in dvi

#40
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,949 posts
  • Gender:Male
Post a DSDT. And run the 10.8.2 update so it reinstalls that kexts you removed for install.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy