Jump to content

[Aiuto] Installazione Mountain Lion su Asus N53SV

- - - - -

  • Please log in to reply
48 replies to this topic

#1
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Buonasera a tutti!
Colgo l'occasione per ringraziare tutto il team di InsanelyMac che in questi mesi mi ha aiutato a farmi una cultura hackintosh :D
Il mio problema è tanto semplice quanto complicato. So che ricevete tutti i giorni post specifici e giustamente non avete tempo di rispondere a tutti ma dopo mesi di ricerche posso affermare con certezza che chiunque abbia un Asus N53SV (e sono molti!) non hanno una guida specifica per installare una qualsiasi versione di osx sul nostro nuovissimo pc.
I problemi invece sono chiari e ampiamente discussi (e in ognuno di essi in questi mesi ho battuto la testa più volte): iaktos l2 che "freeza" e mouse che impazziscono, le versioni ###### che nonostante i kext nella cartella extra non partono con nessuna stringa (-v, -f, GraphicsEnabler=No o Busratio=20, dato il mio tipo di i7...).
Dopo svariati tentativi e mesi di fallimenti riesco finalmente ad installare iAktos v7 ma non essendo in grado di inserire i kext nel bootloader non riesco a proseguire con l'installazione.
Allora ho provato la nuova versione di Niresh di Mountain Lion pensando che nella sezione "personalizza" ci fossero finalmente kext al passo con il mio Hardware (ho una nvidia gt540m da 2 gb e una intel hd3000 integrata). Dopo iniziali bestemmie a causa di blocchi del dvd riesco ad installarlo da chiavetta con usb tool. Ma ho lo stesso problema. Il bootloader non parte così ho creato un cd con chamaleon e mi riconosce mac installato nell'hd. Ma qualsiasi tipo di installazione tenti e qualsiasi stringa provi ad usare il risultato è sempre lo stesso.. niente.
Ormai sono mesi che sto provando in tutti i modi e ho davvero bisogno del vostro aiuto!
Vi ringrazio in anticipo di cuore,
Davide :)

CI SONO RIUSCITO RAGAZZI!!! Non ci posso crede, si vede che mi portate fortuna!!! Sono euforico :D dopo mesi di tentativi inutili con boot da chiavetta di Niresh premendo f5 dopo l' installazione e avviando semplicemente in verbose l'ho fatto partire!!!! Ora ho bisogno dei kext per wifi prima di tutto :) Ma un passo alla volta! ;)

#2
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
perdonami ma sei riuscito a far funzionare la Nvidia Gt 540 M ?

#3
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Sapevo che c' era molta gente interessanta a questo notebook! Infatti appena avrò installato tutto farò una guida dettagliata, è il minimo ;)
Comunque sì, o meglio, ho installato dei kext che me la riconoscono ma ad esempio non riesco a cambiare la risoluzione che rimane come quando leggeva solo la intel!
In ogni caso mi mancano ancora tutti i kext e ora sto reinstallando windows perché ho scoperto che la mia configurazione hardware è diversa dagli altri n53sv e da quanto ho capito la mia scheda di rete e bluetooth non è atheros ma è integrata, solo che non conoscendo il nome dell'hardware non posso scaricare il giusto kext!

#4
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 587 posts
  • Gender:Male
  • Location:Italy
Ottimo appena ho la possibilità provo anche io questa distro ..... Per ora sono riuscito a far installare la iaktos l2 ma non ho nulla da poter utilizzare .... Per i kext non ci sono problemi io li ho tutti dimmi solo mediante Windows l'hardware che hai ..... Il mio modello è n53sv 1004

#5
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Scheda wireless: atheros ar9285 azurewave
Ethernet: realtek ct l8168/8111 pci-e gigabit ethernet adapter
In più se qualcuno sapesse come aumentare la risoluzione o avesse un kext grafico glie ne sarei grato!

#6
cavallo

cavallo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 353 posts
  • Gender:Male
Su osx86.net lo trovi il kext per la Atheros 9285 (azurewave e' lo stesso) e penso anche ethernet, per la intel integrata vedi sia li sia in graphic cards nella sezione inglese-hardware del forum, qualcuno ci deve essere riuscito a far andare il cambio di risoluzione. bisogna solo iscriversi. Da quanto molto distrattamente letto pare sia impossibile averle tutte e due funzionanti completamente.

#7
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Perfetto il wifi funziona! :)
Ora per la scheda grafica non ho trovato nulla! qualcuno saprebbe indicarmi qualcosa?

#8
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male

Perfetto il wifi funziona! :)
Ora per la scheda grafica non ho trovato nulla! qualcuno saprebbe indicarmi qualcosa?


Benvenuto nel clan dei possessori sfigati della nvidia gt 540 M.

#9
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 587 posts
  • Gender:Male
  • Location:Italy
ragazzi io ho uno smart pad elan ps/2 (id-hardware : ACPI\ETD001) qualcuno ha lo stesso pad??? se no non riesco a muovere nulla non avendo mouse usb .....

#10
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Io! E non so spiegarti come prima ho avviato ed ha iniziato a funzionare puramente a caso!
Comunque io ho chamaleon che si blocca, ogni volta per avviare sono costretto a fare il boot in verbose dalla chiavetta Niresh.. qualcuno sa come risolvere il problema?
Ho scaricato i kext per nvidia540m da osx86.net, la riconosce! Il risultato si vede, il problema è che la risoluzione è sempre la stessa.. insostenibile per navigare nel web a mio avviso.. qualcuno di voi ha risolto in qualche modo?
antoniodapc tu come hai risolto? ti tieni questa risoluzione?

#11
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
quali kext hai scaricato me li dici che li provo anche io
per chamaleon fai questo installarlo normalmente poi segui questa procedura.


1. Cerca la Cartella i386 di Chamaleon and copy boot1h for your USBInstaller.
2. boot from USBinstaller and go for utilities and open app Terminal
3. type diskutil list for identified your disk and partition were you installed of system ML = ex: disk0s2
4. type diskutil unmount disk0s2
5. type cd /
6. type dd if=boot1h of=/dev/diskXsY bs=4096
7. reboot

#12
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Questo: http://www.osx86.net..._540m_kext.html
Mi potresti spiegare meglio la procedura? Scusa ma non ho capito una cippa :)

#13
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 587 posts
  • Gender:Male
  • Location:Italy

mmmm è non sai quali kext hai caricato ??? perchè io riesco a far andare solo la tastiera ma non posso ne installare altro e ne tantomeno rinserire chameleon per non fa andare sempre la chiavetta .....



se riesco ad utilizzare il mouse in pochi minuti riesco anche a sistemare le altre cose avendo ora connessione internet per fare guida eccc




se ti riesce manda la tua extra così vediamo cosa cè che cambia ....

#14
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
L'altra volta (prima di dover reinstallare tutto) ero riuscito a farlo andare con questi, prova!
http://www.osx86.net...nd_10.8dp2.html

#15
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
allora scarica questo :

Installa Chamaleon ultima versione
Scarica Questo http://www.osx86.net...S1pMzg2LnppcA==
Apri la cartelle e cerca il file boot1h e compiatelo sulla tua chiavetta di installazione nella root principale .
-Riavvia e fai come se dovessi reinstallare Mac Os ( ma senza rinstallarlo ) con la usb di installazione inserita
-Vai su Uliti Terminal
-esegui il comando diskutil list e annotati dove è installato mountain es il mio è disk0s2
-esegui il comando unmount disk0s2
-esegui il comando cd / Volumes / Nome USB ( dove precentemente hai copiato il file boot1h)
-esegui il comando dd if=boot1h of=/dev/disk0s2 bs=4096
riavvia

#16
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
Ora provo.. hai risolto con la scheda grafica?

#17
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
no perchè sono a lavoro , ma evevo gia provato qeu kext senza nessun risultato.
Ma cosi per capire hai provato ad attaccare VGA o Cavo HDMI per vedere se il segnala esce ?

#18
cino92

cino92

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Verona
No non funziona ne rgb de hdmi.. in più ho un altro problema, i video su youtube e i flash in generale (anche i banner su questo sito per intenderci)lampeggiano.. è successo anche a voi?
Comunque non riesco a seguire la guida..non esiste un modo più semplice? con easybcd non riesco?

#19
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
elimina tutti i Kext invidia il tuo Hack in questo momento non capise come utilizzare la Intel 3000.
Purtroppo per noi possessori di Intel 3000 + GT 540 M a oggi non vi è soluzione alcuna ...

#20
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 587 posts
  • Gender:Male
  • Location:Italy
allora ragazzi sono andato oltre è ho la scheda wifi funzionante .... sono riuscito ad abilitare il touch pad e a far partire senza chiave usb il sistema .....

appena ho altre notizie vi faccio sapere





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy