Jump to content

ASUS ATI HD4870x2 and ML 10.8


  • Please log in to reply
6 replies to this topic

#1
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 150 posts
  • Gender:Male
Is there a way to get the ASUS EAH4870X2 to work with ML? So far I managed to get proper resolution by adding the dev id to the ATI4800Controller.kext in S/L/E but no QE/CI and screen flickers when moving windows around.

Any help would be greatly appreciated, Thanks.

#2
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 150 posts
  • Gender:Male
Ok it looks like the only way to make it work is if the graphics injector in Chameleon supported my video card which it does not.Is there any way to get my sub vendor ID added to chameleon?

#3
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,720 posts
  • Gender:Male
Hi

you need to use QE_CI Exotic patch Mountain Lion GM (if you have 10.8 and 10.8.1, the kexts are the same).

#4
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 150 posts
  • Gender:Male
OK that seemed to do the trick, thx... now its working but shows a phantom VGA 800x600 display connected to port2. Is there a way to fix this too?

#5
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,720 posts
  • Gender:Male
Drag this file out of the folder and place it on the desktop

/Library/Preferences/com.apple.windowserver.plist

Log out and back in and see if the phantom display is gone.
If the .plist you dragged at your desktop is deleted, the system already created a new .plist anyway.
You probably have to set a few things back the way they were, but this will not take much time.

If the phantom display is still there you may set the .plist back, but you can just delete the .plist anyway.

#6
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 150 posts
  • Gender:Male
I have searched but can't find that file anywhere

#7
PJALM

PJALM

    InsanelyMac Geek

  • Coders
  • 150 posts
  • Gender:Male
ok i finally got it, wasn't showing up before. Came home rebooted and was there so I tried what u said and logged out and no difference.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy