Jump to content

[AIUTO] snow leopard 10.6.7 non si avvia più


  • Please log in to reply
5 replies to this topic

#1
nicomario

nicomario

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
buon giorno, come da titolo non riesco a far partire il SO
Si avvia fino al logo della mela su sfondo grigio ma poi si blocca e non va più avanti
ho provato anche con -v ma niente si blocca, in alto a sx rimane un cursore fisso potrei digitare
qualcosa ma non saprei cosa
ho fatto un'altro tentativo, avviato con un disco di boot poi ho inserito il dvd retail 10.6.3 (quello che avevo usato per installare) sono andato in utility disco e ho riparato sia il disco che i permessi ma senza nessun risultato. quando ho lanciato ripara disco ha trovato "in controllo informazioni volume conteggio documento volume non valido" e "conteggio dirctory volume non valido. invece quando ho lanciato ripara permessi mi ha dato un sacco di errori tipo "documento SUID è stato modificato e non verrà riparato" e "ACL trovato ma non atteso"
volevo sapere come fare o se era possibile farlo ripartire.
la macchina è quella in firma

cordiali saluti
mario

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,088 posts
  • Gender:Male
  • Location:Roma
allora a parte non ho capito se lo hai istallato o no

spiegami, ma gia era istallato e aggiornato a 10.6.7?

se era istallato 10.6.7 non puoi farlo bootare con il dvd 10.6.3

prova al boot

-v -f busratio=18 arch=i386 npci=0x2000 se non va avvia con -v e posta la schermata

ciao

#3
nicomario

nicomario

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
buona serata e grazie per la risposta
si si l'ho installato ed è 3 mesi circa che funziona tutto, grazie ai vostri aiuti ( vedi mio post http://www.insanelym...howtopic=279929 )
solitamente io lo uso raramente, mi serve solo per gestire il mio sito e poco altro. chi lo usa assiduamente e mia figlia. già da qualche giorno si lamentava che alcune volte doveva riavviare perchè la tastiera non funzionava. Ieri sera dice di averlo spento normalmente, ma stamani quando ho provato a farlo partire...... nulla
confermo che l'avevo aggiornato alla 10.6.7 e che ho provato con il cd di boot e poi con la retail di 10.6.3 per provare ad usare l'utility del disco, senza successo
Ho provato avviare con il tuo primo comando al boot ma niente dopo aver visto parecchie righe di testo si è bloccato (circa dopo un minuto abbondante) per bloccare intendo con il boot normale sfondo grigio mela e rotellina fissa, dopo che ha girato per un pò
con boot verbose mi scorrono tutte le righe di testo e dopo un paio di minuti mi ritrovo con un rettanglino bianco tipo cursore all'angolo sx in alto e ogni tanto compare la freccia per alcuni secondi.
come faccio a postare la schermata? gli faccio delle foto? ne ho fatte 4 non so se si riesce a vedere bene

grazie mario

Attached Files



#4
nicomario

nicomario

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
buon giorno, alla fine dopo varie prove, ho preso un hd e gli ho installato snow partendo dalla 10.6.3 come avevo già fatto 4 mesi fa.
Dopo aver fatto i vari aggiornamenti sono arrivato alla 10.6.7 ho trasferito tutti i dati che avevo sul vecchio hd con il programma di migrazione.
Mi sembra che sia ritornato come prima.... almeno spero, non ho avuto ancora il tempo di testare tutti i programmi.
Prima di fare la migrazione avevo provato a copiare dal disco nuovo a quello vecchio la cartella extra e system/library/exstension ma senza nessun risultato.
Vi posto un paio di domande:
ho letto che nella cartella extra dovrebbero esserci i seguenti fiiles:
A/ com.apple.boot.plist,
B/ smbios,

C/ fakesmc.kext,
D/ dsdt.aml

io ho solo questi:
com.apple.boot.plist
exstension.mkext
e la cartella themes
è grave..... in informazioni su questo mac ho macbook pro 4.1, può andar bene?
ho letto che dipende tutto da smbios, ma se io non c'è l'ho ? ho forse sono files nascosti?
inoltre dopo aver fatta la migrazione ho le seguenti cartelle/files:
extra (dal vecchio mac)
home (dal vecchio mac)
pfix (dal vecchio mac)
pfix.log (dal vecchio mac)
le posso cancellare ?
un ultima domanda, da quello che ho capito il mio mini pc monta la scheda video:
integrated VGA Engine in GM965 chipset (Intel GMA X3100)
DVI-i Port x 1
D-Sub Port x 1 (via DVI to VGA Adapter)
Multi-TV Out x 1 (Composite + S-Video + Y-Pb-Pr)
come posso fare per farla funzionare con un kext che mi faccia vedere le varie risoluzioni?
Ho letto un pò ma alla fine non saprei cosa fare, senza fare disastri, visto il tempo che ci ho messo per rimetterlo in funzione

grazie a tutti voi

mario

#5
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,088 posts
  • Gender:Male
  • Location:Roma
scusa se non ti ho piu' risposto ma ero al mare
per la video prova o cerca se non va sempre qui
http://www.osx86.net...orking__...html

per quanto riguarda la definizione mac prova con lizard.app la potresti cambiare dovrebbe essere gia nelle applicazioni di snow seno cerca con google

x quanto riguarda i file in Extra se non ti danno noia lasciali li non rischiare , seno fai un buckap se proprio li vuoi togliere
NB: non prendere mai per sicuro quello che ti dico prova ma sempre con dovute precauzioni :moil:

#6
nicomario

nicomario

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
buon giorno, non preoccuparti, in questi giorni sono un pò preso dal lavoro.
Ho dato un'occhiata veloce al link, appena avtrò un pò di tempo farò qualche esperimento.
prima però mi farò una bella copia del hd sperando che carbon copy mi faccia una bella copia identica avviabile
ho provato con lizard ma c'è solo 1240x800 e il mio monitor è 1280x1024, quindi continua a vedersi a 1024
ho editato il file com.apple.boot mettendo 1280x1024 e..... alla fine ci son riuscito
ma, se io aggiungo un'altra riga con 1024x800 nell'icona in alto a destra del monitor mi compaiono le due risoluzioni ?
siccome dopo che ho editato il com.apple ho riparato i permessi con kext wizard, ho notato che non mi permette di riparare la cartella extra ma solo system/library/extension

mario





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy