Jump to content

Slow mouse on Inspiron 1520 with 10.8


  • Please log in to reply
5 replies to this topic

#1
ge0ne

ge0ne

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Hi,

I managed to install and boot 10.8 but the mouse is moving real slow. I've search around and couldn't find anyone with similar issue.
On the dell inspiron for Lion you needed to rollback the appleacpiplatform and IOatafamily.
In this installed, I used the modified netkas IOPCIfamily to get pass the waiting for configuration begins hang. Rolling back appleacpi and ioata to 10.6 gave errors.

It still takes a long time to boot pass the pci configuration and I'm wondering if this could be the issue? Once booted the system seems to respond ok, only moving the mouse seems to be an issue.

Any idea?

I'm using ###### with basic kext, fakesmc, IOPCIfamily, dsdt.

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 869 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
You dont having setings for mouse in System Preferences?

#3
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPip
  • 453 posts
  • Gender:Male
  • Location:Southern California
Here, try these. As to slow boot, try using kernel cache.

Attached File  PS2Kexts.zip   131.45KB   3 downloads

#4
ge0ne

ge0ne

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
thanks, I tried those, I think they are the same I was using. No change still slow moving mouse. As for the setting four mouse in sys pref changing it to the higher speed doesn't make a difference.
For the slow boot kernel cache works but it still hangs a while.. but ends up booting.

#5
ge0ne

ge0ne

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Should've think of it. GraphicsEnabler = No seemed to have fix the mouse issue.

#6
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPip
  • 453 posts
  • Gender:Male
  • Location:Southern California

Should've think of it. GraphicsEnabler = No seemed to have fix the mouse issue.


You have the Nvidia 8600M? It used to be that the 8600M required GraphicsEnabler=Yes. The X3100 never required that, but it doesn't run so well in ML.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy