Jump to content

iPhoto si chiude

[Info] Ilife 11

  • Please log in to reply
4 replies to this topic

#1
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,954 posts
  • Gender:Male
  • Location:Roma
Ho un problema con iPhoto su snow leopard sul mio amd

la suite iLife funziona tutto alla perfezione, solo iPhoto quando importo foto nella Libreria si chiude

ho anche aggiornato ma senza risultati

ho provato aprendola con comando (Mela+ alt) e aggiornare la libreria ma niente
mi affido a voi se qualcuno ha avuto lo stesso problema o c'e qualche soluzione

grazie

#2
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Nel PC con Phenom fa così anche a me, ma sinceramente non sono riuscito a capirne il motivo, ho anche provato a patchare gli UUID ma senza successo.

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,954 posts
  • Gender:Male
  • Location:Roma
peccato Iphoto è un bel programmino.
se ti riesci a fare qualche magia fammi sapere

grazie almeno gia so che puo dipendere dalla cpu

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,954 posts
  • Gender:Male
  • Location:Roma
Giorgio va una bomba
messo
3167-Chameleon-2.1svn-r2052.pkg
messo 2933-Legacy Kernel 10.6.8_dyld_no IOPC.pkg e non bootavo piu' grrr...
sono entrato col muletto che ho di scorta su partizione
ripristinato il vecchio legacy_kernel v6 quello nawcon, ritrovandomi un legacy_kernel anche in S/E/E.

Provo al boot FLag -force64
e riesco a boottare anche a 64 bit cosi sfruttando tutta la mia ram 8gb
e come x incanto

provato le applicazioni e non crasciano

apro iPhoto e mi fa importare foto e funge bene senza crasciare

ora ho fatto un backap con timemachine, perche devo riprovare a reistallare tutto e vedere bene i passaggi (sempre se li ricordo)

#5
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,954 posts
  • Gender:Male
  • Location:Roma
allora Giorgio ho risolto mettendo
il kernel Legacy Kernel 10.6.8_dyld_no IOPC.pkg lo lo si istalla ma poi va subito reistallto il legacy_kernel 10.6.8 di nawcom
poi si riavvia

non lavora il kernel a 64bit, ma si sfrutta tutta la memoria senza nel boot.plist maxmem=4096 e le applicazioni non crashano e iPhoto riesce a lavorare tranquillamente
impordando ora le foto :tomato:

[Risolto]





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy