Jump to content

Chameleon boot problem!


  • Please log in to reply
2 replies to this topic

#1
miamitonio

miamitonio

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hello to everybody!
Then i've installed iatkos l3 on my pc with win 7 already installed;
I've 2 hard disk (1 with windows 7 and 1 with lion) , Lion work good but just a problem :
On boot if i choose windows,work,if i choose lion start chameleon i can choose disk with mac osx but don't start lion,only see the screen all black with the chameleon up.

If i want to start Lion i must use the chameleon boot of the installation cd...
I've used the guide of the multiboot with easybcd and i've already reinstalled chameleon with the new version,but don't work too!

Who can help me?
Thanks a lot!!!

#2
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
You don't need a new version of chameleon, you just need to install the correct kexts for your system, set up the smbios.plist and org.chameleon.Boot.plist.

#3
miamitonio

miamitonio

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
kext about what? Because work all audio,video,act....
How can i set ups mbios.plist and org.chameleon.Boot.plist?

mbios.plist :


<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Copyright</key>

<string>Niresh12495</string>

<key>SMbiosvendor</key>
<string>Apple Inc.</string>

<key>SMbiosversion</key>
<string>com.Niresh12495.Lion</string>
<key>SMboardproduct</key>
<string>Mac-F42C88C8</string>

<key>SMfamily</key>

<string>Mac Pro</string>

<key>SMproductname</key>
<string>MacPro3,1</string>

<key>SMserial</key>

<string>G88451235J4</string>

</dict>

</plist>



org.chameleon.Boot.plist:


<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">

<plist version="1.0">

<dict>

<key>EthernetBuiltIn</key>
<string>Yes</string>

<key>Graphics Mode</key>
<string>1024x768x32</string>

<key>Kernel Flags</key>
<string>npci=0x3000</string>

<key>Timeout</key>

<string>5</string>

<key>USBBusFix</key>

<string>Yes</string>

<key>UseKernelCache</key>
<string>Yes</string>

<key>arch</key>

<string>i386</string>

</dict>

</plist>






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy