Jump to content

10.8 USB3.0 works!


  • Please log in to reply
3 replies to this topic

#1
ol2003

ol2003

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hello,
found a solution working for me:
modbins patched "PXHCD.kext" working in 10.7.x and the 2 "dp3 usb files" from osx86

#2
marcelol

marcelol

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

Hello,
found a solution working for me:
modbins patched "PXHCD.kext" working in 10.7.x and the 2 "dp3 usb files" from osx86


Where can you get these "dbp3 USB files" ? Are you referring to the patched LaCie 1.0.8 driver or the newer 1.0.9 ( http://www.lacie.com...ex.htm?id=10112 ) driver that's been patched ?

Does your USB 3.0 support Hubs ?

#3
ol2003

ol2003

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
@marcelol
you will find them at osx86.net - downloads - chipset --- its the 1.0.8 driver --- this method also works for me after update to 10.8.2

#4
marcelol

marcelol

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

@marcelol
you will find them at osx86.net - downloads - chipset --- its the 1.0.8 driver --- this method also works for me after update to 10.8.2


That's only for the driver ( which I've updated to 1.0.10 here ). That still doesn't answer what/where dp3 usb files have to be replaced/patched to support USB 3.0 Hubs.
If you can link to them, it would be very helpful.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy