Jump to content

Richiesta aiuto versione Mac OS X


  • Please log in to reply
18 replies to this topic

#1
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Ciao, come anticipato poco fa nell' altro topic, essendo alle prime armi vorrei installare Mac OS X sul mio Desktop assemblato della quale a fine topic vi indichero' le caratteristiche. Cio' che vorrei capire piu' di come si installa ecc. dato che oggi stesso ho installato Ubuntu sul mio pc con dei buoni risultati (non buoni per quanto riguarda l' eliminazione dall' hard disk in quanto ho dovuto ripristinare l' immagine di sistema perche' con un programma ho modificato il boot loader di linux impostando quello nativo di Windows 7 Ultimate con pessimi risultati inquanto il pc non si avviava piu'...) comunque ora ho ripristinato e vorrei sapere se appunto questa macchina puo' far girare OS X e sopratutto quale versione perche' non so bene quale mettere. Ecco allora le caratteristiche del mio pc:
Scheda madre: ASRock H55M PRO
Processore: Intel I5-750 2.66Ghz@2.67Ghz (e' del 2010, 1° generazione)
Ram: 2Gb
Scheda video: ASUS EAH6850 1Gb GDDR5 DirectCU con frequenza di 750mhz overclockkabile a 1Ghz
HDD: 500Gb della Samsung
Scheda audio: ----

Fatemi sapere se servono altri particolari hw.
Attualmente ho installato sul pc come indicato prima Windows 7 Ultimate 32bit. Attendo una vostra risposta e vi ringrazio in anticipo

P.S: mi scuso in anticipo se ho sbagliato sezione..

#2
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Ciao, sono riuscito ad installare su VirtualBox Snow Leopard dalla iso di iAtkos S3. Pero' non si sente nulla e non riesco a vedere i video di youtube. Qualcuno sa come posso risolvere? Inoltre, se e' partito su macchina virtuale, partira' anche in dual boot con Windows 7?

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
lascia perde il virtuale

prova ad istallarla liscia cosi la iatkos, alternativa scarica snowleo hazard 10.6.6i

al bios setta hd in ahic, al boot premi f8
e avvia con -v -f busratio=20 arch=i386

se riesci ad arrivare alla personalizzazione sei a buon punto
se riesci ad istallare poi aggiorni fino 10.6.8 :moil:

prova ... buon lavoro
ps:vedi sezione guide sono molto utili, scarica everest e prendi nota che scheda di rete,chipset, e scheda audio ha la tua madre.
metti il tuo hardware in firma è utile a chi ti aiuta
ciao

#4
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Ciao, grazie mille, provero' come hai detto pero' questa versione di iAtkos, su virtualbox dopo un po si blocca e mi chiede di riavviare il pc, me lo potrebbe fare anche se lo installassi direttamente su HDD? Inoltre che bootloader sarebbe piu' adatto per Window 7+ Questa versione di snow leopard?

#5
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
ecco l' errore che si presanta: http://support.apple...IT&locale=it_IT che kernel dovrei scegliere al momento dell' installazione vera e propria su HDD anziche' su virtualbox?

#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
avvia con -v e fai una foto e posta quello screen

se stai istallando snow leopard posta alla giusta sezione

#7
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Si, sto installando sl su virtualbox pero' per vedere un po le procedure. Avviando con -v appare una schermata nera con delle scritte come se stesse caricando qualcosa e poi parte l' installazione. Comunque apro un topic in sezione sl allora.

#8
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
bene deve caricare, pero in virtuale non è la stessa cosa e molto limitato, specialmente l'accelerazione graFica

#9
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
ok allora e' tutto ok, posso provare ad installarlo su una partizione? In caso di problemi ho un immagine di backup di sistema+ disco di ripristino di 7, se ci fossero problemi potrei quindi tornare allo stato attuale senza particolari difficolta?

#10
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
credo che la tua scheda video non sia supportata da snow leopard ma e supportata da lion pero snow ti puo servire x istallare lion

cerca una guida nella sezione
ciao

#11
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY

credo che la tua scheda video non sia supportata da snow leopard ma e supportata da lion pero snow ti puo servire x istallare lion

cerca una guida nella sezione
ciao

e come faccio allora, a me su VB Lion non parte neppure. Se la scheda video non e' supportata, non visualizzare nulla a schermo?

#12
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Vedo che su Snow Leopard 10.6.8 la mia scheda video e' supportata, se provassi ad installare la 10.6.3 (che tra l' altro appena installata su virtualbox se posizionavo il cursore su un icona iniziava a lampeggiare) potrei poi aggiornare dal sito apple direttamente alla 10.6.8?

#13
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Ok, ho installato mac os x snow leopard e va bene ma non riesco a modificare la risoluzione e non si sente l' audio. Inoltre vorrei aggiornare ma ieri sono passato dalla 10.6.3 alla 10.6.8 e non si riavviava piu' cosi' ho reinstallato tutto ed ora va bene. Ma come posso risolvere la questione risoluzione e audio?

#14
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,919 posts
  • Gender:Male
  • Location:Italy
Ciao Logitech 96

L'audio della scheda VIA 1718S lo risolvi con VoodoHDA.kext

Per la scheda se hai in o.c.b.p. Graphics Enabler --->Yes prova a mettere No

Fabio

P.S. questa è la sezione Lion, hai installato Snow devo spostare nella giusta sezione.

#15
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Ciao Logitech 96

L'audio della scheda VIA 1718S lo risolvi con VoodoHDA.kext

Per la scheda se hai in o.c.b.p. Graphics Enabler --->Yes prova a mettere No

Fabio

P.S. questa è la sezione Lion, hai installato Snow devo spostare nella giusta sezione.

Ciao, ti ringrazio per la risposta e mi scuso per aver continuato la discussione nella sezione sbagliata, per quanto riguarda la risoluzione, ho risolto modificando i parametri nel file di boot e riparando o ripristinando i permessi (insomma quelle operazioni li) infatti non avendolo fatto la prima volta, sono stato costretto a reinstallare il tutto. Il problema e' per l' audio ora inquanto, viene sfruttata solo la scheda audio della scheda video e non quella frontale o meglio vorrei che venisse utilizzata anche quella frontale dato che uso molto gli auricolari e non ho a disposizione un cavo lungo 2m. Quindi, come potrei risolvere? Inoltre, non riesco a vedere i video di youtube, caricano all' infinito, cosa dovrei installare o modificare?

#16
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,919 posts
  • Gender:Male
  • Location:Italy
Sposto nella Sezione Snow Leopard Desktop

Fabio

P.S. Hai fatto le prove che ti ho indicato

#17
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
ciao fabio mi serve un aiutino per un utente
in merito di una ati hd 6550 integrata su snow leo ,volevo sapere se è incompatibile
http://www.insanelym...howtopic=281326

grazie in anticipo

#18
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Sposto nella Sezione Snow Leopard Desktop

Fabio

P.S. Hai fatto le prove che ti ho indicato

Ciao, ora il problema riguardante l' audio, passa in secondo piano perche' ho installato l' aggiornamento alla versione 10.6.8 ma non si avvia piu' o meglio si avvia ma solo se al boot digito -f altrimenti carica, appaiono delle striscioline nere sullo sfondo del caricamento e poi diventa tutto lo schermo grigio e si blocca. Come posso risolvere? Premetto che ho effettuato il backup dei due file IOUSBFamily.kext e IOSBMassStorageClass.kext che poi ho reinstallato con kexthelper e ho ripristinato i permessi con Kext Utility. C'e' una soluzione al problema?

#19
Logitech 96

Logitech 96

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:ITALIA, ITALY
Potete chiudere anche qui grazie :P





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy