Jump to content

cambio de grafica en barebone, sonido kaput

- - - - -

  • Please log in to reply
5 replies to this topic

#1
tedacuen

tedacuen

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Tengo un barebone con el lion 10.7.4 instalado en una placa mini-itx GA-H61N-USB3 con un core i3 2120.
La pantalla es una televisión panasonic, conectada mediante cable HDMI.
Tenía puesta una gráfica radeon 5450 y me daba problemas en algunos programas, a parte de un rendimiento bastante pobre. La he cambiado por una asus radeon hd 6670 de 1Gb, Después de leer muchos posts sobre la configuración de esta gráfica, he probado bastantes combinaciones:

- Si le indico en AtiConfig=Pithecia, como aconsejan en otras gráficas de esta gama, en información del sistema la gráfica la detecta cómo "ATI Radeon HD 6xxx 1024 Mb", pero algunos juegos no consiguen arrancar, dando una excepción. En el apartado de audio me aparece la salida HDMI en Panasonic TV, por lo que puedo seleccionarla y se hoye perfectamente por la TV.

- Con el F.B. Ipomoea, en cambio el audio HDMI desaparece del panel de sonido, por lo tanto no puedo oír nada en la TV. Sin embargo, en el informe del sistema sí aparece en el apartado de audio integrado, a parte de las salidas de audio de la placa base, una salida "HDMI/Displayport: conexión pantalla", pero no es accesible desde el mezclador de sonido. Por otra parte, en el apartado gráfico me detecta la AMD Radeon HD 6670 perfectamente, y ahora sí es posible arrancar todos los programas que daban excepción con Pithecia.

Tengo parcheado el dsdt como se indica en los posts de tonymac, pero sigue sin aparecer la opción de selección para el audio HDMI.

¿Podéis darme alguna pista de si hay alguna forma de parchear el DSDT, o algún kext que active la opción en el selector de salida de audio?

#2
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,219 posts
  • Gender:Male
no hay que colocar.... creo que 4. prueba de 1....


<key>AtiPorts</key>
<string>3</string>

Edited by Derty, 23 July 2012 - 08:16 PM.
no era 3 pero como dices no va...


#3
tedacuen

tedacuen

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

no hay que colocar.... creo que 4. prueba de 1....


<key>AtiPorts</key>
<string>4</string>


Gracias Derty por la respuesta, pero he probado poner de 1 a 4 y no arregla nada, el mezclador sigue sin opción para hdmi.

#4
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,219 posts
  • Gender:Male
http://www.osx86.net...t_for_lion.html

pero sin dsdt

prueba el chameleon de ermac

#5
tedacuen

tedacuen

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

http://www.osx86.net...t_for_lion.html

pero sin dsdt

prueba el chameleon de ermac


Nada Derty, hoy no es mi día. con este kext, el cameleon de ermac y sin dsdt, la cosa va a peor. El TV deja de recibir señal por HDMI y el audio sigue sin mostrar la entrada que falta. Gracias por tu interés.

#6
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,219 posts
  • Gender:Male
lo siento no ser de ayuda.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy