Jump to content

ASUS P5WDH Deluxe - installation de Mountain Lion, Mavericks


  • Please log in to reply
64 replies to this topic

#21
MikaDo

MikaDo

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Caen, France
Bonjour,
J'ai l'intention d'utiliser mon PC avec cette même carte mère pour faire du montage sur Final Cut Pro X.
Mon BIOS est à jour.
J'ai récupéré Mac OS X "Install ESD.dmg" (Mountain Lion).
J'ai un disque dur d'1To disponible.
Par contre je n'ai pas de système Mac OS X.

De quelle manière dois-je m'y prendre?

Merci d'avance.

#22
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
Salut MiKaDo

pour appliquer le tuto de aliab, il te faut absolument un Mac ou un autre hackintosh avec déjà un OS X dessus (10.6 minimum).

il y a tout de même une autre astuce, la virtualisation !

si non, une release du style iAtkos, au format .iso que tu pourras graver depuis Windows, histoire juste d'avoir un OS X sur ta machine. Et ensuite tu refais le tuto de aliab.

Je sais, pas trop top cette méthode, mais voilà, que ce soit un vrai mac, un autre hackintosh ou la virtualisation, il te faudra comme-même être sur un OS X pour appliquer la méthode de aliab.

Par contre, je ne sais pas s'il y a un moyen de le faire depuis Linux, faut voir ! :)

Si non, tu n'as pas un ami ou une connaissance qui aurait un Mac ou un hackintosh ?

#23
MikaDo

MikaDo

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Caen, France
Merci pour le tuyau.
Je suis passé par iATKOS L2.
Qui est donc une installation de l'OSX 10.7.2.

Avec ma MSI GTX560Ti TwinFrozr II, je n'ai jamais pu lancer l'installation.
Je donc réinstallé une vieille HD4830, ce qui m'a permis d'y arriver.
Tout fonctionne à peu prêt sauf le son.

J'ai essayé d'installer les kexts donnés par Aliab pour la P5WDH avec Kext Wizard.
Je ne sais pas si je m'y suis bien pris, mais je crois que ça n'a rien changé...
Pour le son, je ne sais pas comment m'y prendre, j'ai essayé VoodooHDA avec un installer intégré et je n'arrivais plus à bootter.


Une idée pour la GTX560Ti et pour le son?

Merci.

#24
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut il y a un post de 700 messages sur tony mac de personnes qui on des problemes avec les carte a base de FERMI sous mountain lion donc il se pourrait que la tienne en fasse partie , malheureusement si c' est le cas il y a pas de solutions pour le moment , il faut se tourné vers d' ancienne cartes ou les nouvelle a base de

"Kepler" a partir de la GT640 qui son reconnu nativement sans injection


pour le son c' est un

Realtek ALC882M pas sur que trouve des kexts pour cette version a part voodoohda va voir sur kexts.com



#25
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male

Pour booter avec ta gtx560ti, essaie npci=0x2000 GraphicsEnabler=Yes au démarrage



pour le son, ça donne quoi avec l'étape 10 du tuto de aliab ?


EDIT: @ gerard71


tu en pense quoi de ça ? http://www.insanelym...dpost&p=1833610


et sous Lion : http://www.insanelym...dpost&p=1820990



#26
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
moi personnellement je n'avait pas de problèmes avec ma 450 GTX avec lion , c'est différent sous Mountain lion , ensuite les symptômes ne sont pas tous exactement les même suivant les cartes d'après ce que j'ai lu c'est pour cette raison que j'ai écrit que sa carte pourrait faire partie des cartes a problèmes

#27
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
Bonjour,

Je viens de mettre un SSD pour mettre ML.

Je suis surpris de ce que donne les informations système, dans ATA serial pour mon disque. J'ai le contenu suivant:

Nom BSD: disk1
Type intermédiaire: Rotation
Nom de la baie: Bay 2
Type de carte de partition: GPT (Tableau de partition GUID)
État S.M.A.R.T.: Vérifié

Je ne m'attendais pas à Rotation mais à SSD ???? ok je n'ai pas encore activé le TRIM mais je voulais voir l'état avant la modif.
Vous avez quoi ceux qui ont des SSD ?
D'avance merci

#28
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
donc c'est tout à fait normal qu'il ne soit pas reconnu comme tel !

AHCI à activer dans le BIOS et TRIM avec TRIM Enabler ! ;)


Bonne chance pour la suite ! :)

#29
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
je suis déjà en AHCI, aussi bien pour le mode IDE que pour le Jmicron controller mode.

Je n'ai pas utilisé trim Enabler mais chameleon SSD optimizer ainsi que MacBiTrim, car ils sont adaptés à ML contrairement à TRIM Enabler si j'ai tout suivi....

En tout cas je ne sais pas trop quoi faire....

#30
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
Mon problème est résolu. J'avais ajouté le SSD en même temps qu'un nouveau DD, chacun sur un des ports Sata en bas à droite de la carte mère. Donc sur des ports pour une config en Raid. De ce fait mon DD de 2To s'est retrouvé avec la même taille que mon SSD à 256 Go, et je ne comprenais à l'affichage du SSD.....

ça m'amène à une autre question, la P5W peut gérer combien de DD (hors config Raid) ? Dans mon cas, j'ai 3 DD + 1 graveur Sata, et j'aurais bien voulu en ajouter au moins 1 (mais j'aurais préféré 2)

#31
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
ben il faut que tu regardes sur ta carte mère les prises s-ata (en dehors de celles pour raid), je crois que tu dois avoir une rouge, deux noires et deux oranges !

si non, un dd externe que tu branches en usb pour l'alimenter peut très bien aussi faire l'affaire ! Après ça sera plus au niveau de ton alimentation qu'il faudra voir si elle tient le coup avec toutes ces charges ! ;)

#32
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male

Je n'ai pas utilisé trim Enabler mais chameleon SSD optimizer ainsi que MacBiTrim, car ils sont adaptés à ML contrairement à TRIM Enabler si j'ai tout suivi....



Cliquez ici ! :)

#33
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
Merci. Trim activé avec Trim Enabler :wink2:

Par contre, j'ai clairement un problème. Le premier reboot se passe bien, mais après un autre reboot je perds tout ce qui est USB (clavier et souris). Si je refais le cache à partir d'une autre partition ça semble tout bon (avec l'avant dernière version des kexts, par contre c'est ko avec la version la plus récente).
Je n'ai pas le pb avec un disque dur externe qui a servi pour des tests

J'avoue ne pas savoir quoi faire.... Help !

#34
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
Trouvé ! C'est ma clef bluetooth qui pose pb avec le SSD. Elle ne doit pas avoir le temps de s'initialiser pendant le boot. C'est pour ça que ça marchait avec un DD et pas avec le SSD.

Dans mon boitier, j'ai donc un SSD et un autre disque système, mais impossible de choisir le disque de boot par F8, il faut obligatoirement passer par chameleon.

Une question, en USB je n'arrive pas à booter sur un DD avec plusieurs partitions alors que ça marche pour les disques avec une seule partition. Il y a un moyen ?

#35
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris
Il est toujours délicat de donner des informations fiables sur les installations et il faut faire de nombreux essais avant de publier trop de bêtises
enfin voila ce qu'il en est,


Sur une de mes configs, avec un proc E7300, tout fonctionne (sauf la touche eject du clavier Apple Alu)


Sur une autre, avec un processeur, une carte graphique, un lecteur de DVD different, la mise en veille manuelle ou automatique ne fonctionne pas, l'ordinateur redémarrant au lieu de sortir de veille, l'extinction provoquant parfois un cmos reset ?



c'est assez encourageant mais je ne comprends pas ces différences ?

merci par avance si quelqu'un a des reflexions, suggestions ou retours

d'install !

#36
fr4nck

fr4nck

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
Salut,

Je n'y suis pas encore, puisque je viens de finir l'installation de SL 10.6.8... mais comment avec vous fait pour le wifi? Sur un autre post d'insanelymac quelqu'un propose d'utiliser virtualbox puis une distrib linux légère (=> lien où tout est détaillé).
Qu'en pensez vous?

#37
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris
Mise a jour des kexts pour Mountain Lion (voir le début du topic)
la touche eject fonctionne désormais et il n'y a plus de message d'erreur au lancement du Lecteur DVD !

:)

#38
maddoc

maddoc

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Aliab... l

a mise en veille manuelle ou automatique fonctionne?



pouvez l'ordinateur sortie de veille? merci merci merci!



#39
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 586 posts
  • Location:Paris
OUi, désormais tout semble fonctionner
mise en veille automatique et manuelle, reboot, shutdown power management : ok
je n'ai pas testé la wifi!
le problème que j'avais sur une de mes configurations était le fait d'une alimentation défectueuse!

:)

#40
dionnode

dionnode

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male

OUi, désormais tout semble fonctionner
mise en veille automatique et manuelle, reboot, shutdown power management : ok
je n'ai pas testé la wifi!
le problème que j'avais sur une de mes configurations était le fait d'une alimentation défectueuse!

:)


Salut Aliab,
suite au question précedent concernant problème iCloud, finaelement j'ai réussi grâce au Chameleon Wizard.
Maintenant reste à regler au problème pour reveiller la machine une fois je l'ai mise en hibernation. As tu un petit
idee ?
Merci et joyeux fetes.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy