Jump to content

mountain lion usb issues


  • Please log in to reply
3 replies to this topic

#1
ateam

ateam

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
hello when I try booting from the newly created ml usb it stops at the same time in the boot process, something I haven't come across before and its io80211 efi interface published

here are pics to show you what i am talking about.

Posted Image

Edited by fantomas1, 13 July 2012 - 04:10 PM.
Give your hardware specs when necessary (asking for support) and any other time where it may be beneficial to have them listed.


#2
ateam

ateam

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
I have a acer 5750 laptop and the usb is fine as I tried it on another machine and it installs fine but on the lap it didn't.
intel i5 processor

#3
castrobaldin

castrobaldin

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
May be the problem with DSMOS Has Arrived. Go to your USB, go to System/Library/Extensions and remove all the AppleIntelHDGraphics kexts and all the AppleIntelSNB kexts. It may boot now.

#4
ateam

ateam

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
its booting but now the graphics after installing lion don't seem to work. Its stuck at 64mb nor can I increase resolution.. any more ideas?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy