Jump to content

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

* * * * * 1 votes TEST Asus P6T Deluxe Asus P6T SE ML Retail 10.8/1/2/3/4/5

  • Please log in to reply
377 replies to this topic

#221
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
si l'HW e' quello che vedi in firma, ho un SSD , sostituendo l'appleACPIPlatform l'avvio ci mette 6 secondi, se no farebbe la pausa su IOAPCI:Version 0x20 ….. ecco qua la mia cartella extra http://www.mediafire...71jx37n5271b30j (ho appena notato che mio il DSDT nn e' lo stesso che ce su questo topic)

EDIT: nella cartella Extension avevo l' AHCI_3rd Party SATA e il Jmicron36xATA che ho buttato dentro S/L/E
poi l'unica cosa che ho fatto in S/L/E e' stato modificare l'AppleACPIPlatform

#222
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Ho guardato la tua cartella Extra.
Innanzitutto la cartella Extensions non deve esserci, come non deve esserci Extensions.mkext.
I kext all'interno della cartella Extensions li devi installare in S/L/E
In smbios.plist ho visto che hai settato come MacPro5.1 non va bene, lo devi settare come MacPro 3.1 oppure 4.1.

Fabio

#223
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
grazie per l'aiuto.. comunque l'smbios l'avevo settato cosi' per la mia scehda video, avevo letto in giro di settarlo cosi' (perche' i macpro 5,1 montavano le ATI 5770, quindi pensavo potesse girare meglio la scheda video)....per il resto mi consigli di usare il DSDT che sto usando o quello su questo topic?

#224
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Prova il dsdt su questo topic.
Invece per il kext AppleACPIPlatform non serve modificarlo.

Fabio

P.S. Ho quasi finito l'installazione su Asus P6T SE tra poco posto tutto.

#225
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
ok grazie mille! comunque nell'esmbios mi sconsigli di tenere macpro5,1?

EDIT: ho rimesso l'AppleACPIplatform originale , rimpiazzato il DSDT scaricato da qua, ma adesso l'avvio e' lento..fa la pausa su ioapic version 0x20..

#226
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy

fa la pausa su ioapic version 0x20..


Per caso avvii in -v

Fabio

#227
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
si

#228
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Fa la pausa ma poi avvia, non serve farlo partire in verbose.
Hai modificato la cartella Extra.
Hardware che vedo in firma è quello che stiamo parlando quindi monti la cpu I7 950

Fabio

#229
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
esatto ho messo quel DSDT per il mio processore 950 , e ho anche impostato l'smbios 3,1, ti posso dire che questa installazione l'ho fatta molto tempo fa, con il primo lionize che era uscito

#230
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Quindi se ho capito bene hai sistemato la cartella Extra.
La tua cpu è I7 950
Il dsdt l'hai preso da questo topic.

Fabio

#231
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
esatto

#232
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Allora prova questo dsdt

Fabio

P.S. ho quasi finito con i test per la scheda Asus P6T SE

Attached Files



#233
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
perfetto! grande! avvio veloce adesso..

#234
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Asus P6T SE
Aggiornamento alla versione Finale 10.8.3
Tutto ok

Fabio

P.S. aggiornato al primo post

Edited by Fabio71, 17 March 2013 - 10:18 AM.
Aggiornamento P6T SE


#235
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
ciao fabio, ho appena testato i file pathcati, la LAN non me la rileva piu , quando riparo la cache da terminale mi dice: reaktekRTL81XX.kext is not authentic omitting

#236
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy

EDIT: infatti la LAN non me la rileva piu


Prima che kext usavi per la Lan, al max rimetti il tuo.

Fabio

#237
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
ho rifatto tutto il procedimento con la differenza di usare kext wizard per installare i kext..prima li buttavo dentro a mano.. cmq ora va anche la Lan... ;)

#238
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
Mi sembrava strano.
Con kext wizard ripara permessi e cache.
Reboot

Fabio

#239
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
ascolta, pero' quando ricostruisco con kext wizard la cache, in realta' me la sputtana ogni vota, e all'avvio mi ricarica tutti i kext, devo sempre riparla da terminale..e' perche' devo mettere su org.chemeleon UseKernel cache?

#240
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,881 posts
  • Gender:Male
  • Location:Italy
In org.chameleon.Boot.plist. metti:
<key>UseKernelCache</key>
<string>No</string>

Fabio





Also tagged with one or more of these keywords: TEST, Asus P6T Deluxe, Asus P6T SE, ML Retail 10.8/1/2/3/4/5

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy