Jump to content

[help]Installazione su ASUS X53SD


  • Please log in to reply
1 reply to this topic

#1
bucaniere

bucaniere

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Male
Salve a tutti, sto provando ad installare la iATKOS L2 su un portatile modello:

ASUS X53SD
con le seguenti caratteristiche:

intel Core i7-2670QM (2.20GHz, 6MB L3)
HD 500GB - RAM 4GB - Display 15,6" wide
Wi-Fi 802.11b/g/n - Windows 7 Home Premium
Tastiera con tasti ad isola - Design in alluminio
Scheda video NVIDIA GeForce 610M 2GB dedicata


Purtroppo con scarsi risultati.

Ho già installato questa distribuzione su un altro pc (un fisso) con successo.

Sul portatile invece ho il seguente comportamento:
- Avvio il pc da DVD, arriva alla richiesta di "premi un tasto per avviare da dvd oppure f8 per..." e si blocca, sia se premo un tasto qualsiasi, sia se premo f8 si blocca comunque non permettendomi di inserire dei parametri all'avvio.

Dopo un attesa di circa mezz'ora o anche più, improvvisamente si sblocca e carica la videata per l'installazione dove dovrei scegliere la lingua ecc ecc.
Purtroppo però a questo punto non mi funziona ne il mouse usb e ne il touchpad. A malapena riesco a muovermi tramite tasti tab e barra spaziatrice e comunque non riesco a selezionare il menu per formattare la partizione e per fare le altre configurazioni.
Rimango bloccato senza poter proseguire.

Qualche suggerimento?

#2
lapht

lapht

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:como
Prova a installare la retail.. anche da me l'iAtkos L2 non partiva..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy