Jump to content

Toshiba SATELLITE L755-1GH

L755 Toshiba Satellite

  • Please log in to reply
No replies to this topic

#1
marcoapaulo

marcoapaulo

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Portugal
Hi everyone

Sorry if my post it's in the wrong section or that my first post it's to ask for help, but since I've searched the forum and couldn't find what I was looking for, I've decided to ask for it...

So here's my problem. I have a Toshiba Satellite L755-1GH and I've installed iATKOS L2 and (almost) everything works fine. There is no sound, the graphic card isn't detected (although I have the right resolution but I guess I will encounter problems in the future, since I have to use all the stuff from Adobe and video apps as well), the wi-fi can detect wireless connections but can't connect to them. These three things I really need to make them work but I can't make them to work.

The soundcard I don't know which one it is, but I guess it's a realtek, not sure, but when I installed the ones in the iATKOS L2 installation, it didn't work. The wi-fi it's a Atheros, if not mistaken, since I usually installed the drivers from Atheros in Windows 7. The graphic card it's a nVidia GT525M (as you can see in my signature).

I've searched for the drivers in InsanelyMac but I couldn't find them, so if anyone knows where they are, in here or outside, I would be very grateful. Or maybe, if they doesn't exist or something like that, would be grateful to know that :)

Thank you in advance





Also tagged with one or more of these keywords: L755, Toshiba, Satellite


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy