Jump to content

Troubles with 10.6.8 update dell Vostro 1310

dell vostro 1310 10.6.8 update

  • Please log in to reply
No replies to this topic

#1
madmachine

madmachine

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi everyones i have a Dell Vostro 1310, with SL 10.6.3, today i update the system to 10.6.8 and everything is crash, i forget Dont restart and install m-beast so, now i have a brick in my backpack, i dont want delete everything, but if i need, i plan to do it, i use the iAtkos s3 v2 (10.6.3) and one more thing, i cant use the VGA output only send lines to the external display.

Please anyone can help me with this, everything can help me, now im checking the previous thread to find something, sorry if this topic its duplicated.


Greetings!


Motherboard Dell Vostro 1310

Mobile DualCore Intel Core 2 Duo T5750, 2000 MHz (12 x 167)

Samsung 2GB 667MHz DDR2 RAM (2x1GB)

Hard Drive Seagate

Realtek ALC268 @ Intel 82801HBM ICH8M - High Definition Audio Controller

Intel GMA X3100 144mb video adapter


Dell 1395 adapter (broadcom)

Network Adapter Realtek PCIe GBE Controller Family

FireWire Controller O2Micro OHCI Compliant IEEE1394 Host Controller

North Bridge Intel Crestline-GM GM965





Also tagged with one or more of these keywords: dell, vostro, 1310, 10.6.8, update


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy