Jump to content

[Info] 10.7.4 disponibile


  • Please log in to reply
67 replies to this topic

#61
khris801822

khris801822

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Italy

:|
Ho provato ad emulare anche io sulla 10.7.4 ma ho il KP

Lo ha fatto anche a me dopo che ho tolto l' ssdt1 della cpu... Rimettendolo tutto ok...

Lascia funzionare l'applicazione per una mezz'oretta poi esce anche il 38.
Tutto perfetto, ottimo lavoro :)

Grazie mille buoo...Tutto merito tuo :D ...

#62
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,446 posts
  • Gender:Male
ok risolto grazie ad Artur_Pt ..
Many thanks friend Artur

#63
denny_d

denny_d

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Ragazzi sono fermo a questo punto dopo l aggiornamento come posso risolvere per favore?

ho avviato con -x -v

http://img269.images.../img0006dvr.jpg

#64
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,673 posts
  • Gender:Male
  • Location:Canary Islands

Ragazzi sono fermo a questo punto dopo l aggiornamento come posso risolvere per favore?

ho avviato con -x -v

http://img269.images.../img0006dvr.jpg


#36

Fabio

#65
denny_d

denny_d

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

#36

Fabio


Ciao Fabio grazie per la risposta!ma ancora ho dei problemi e non parte :-( ti illustro i miei passaggi:

- Da un sistema Lion Funzionante ho scaricato il tuo file AppleACPIPlatform.kext
- sono andato a cancellare nel hd Lion che nn funziona dopo l aggiornamento il file AppleACPIPlatform.kext nella cartella Sistema/Libreria/Extensions
- ho aperto Kext Wizard nel Lion Funzionante,e nella voce Installazione ho selezionato il tuo AppleACPIPlatform.kext e installato in Sistema/Libreria/Extensions nell HD con Lion non funzionante
- poi sempre da Kext Wizard sotto il menu Manutenzione ho riparato i permessi nel hd con Lion non funzionante puntando le ultime 3 opzioni:

-Sistema/Libreria/Extensions
-Riparare permessi
-Ricostruire la cache

Ho fatto bene?adesso però non si avvia ancora e mi compare questa schermata con -v


http://imageshack.us.../img0007ek.jpg/

#66
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,673 posts
  • Gender:Male
  • Location:Canary Islands

Ho fatto bene?adesso però non si avvia ancora e mi compare questa schermata con -v

Prova a scrivere questo nella GUI di chameleon e prova ad avviare

npci=0x2000

Fabio

#67
pesokaos

pesokaos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
Ragazzi ho un pc con una asus p6t se, 20gb ram, 1 tb hhd.
Con la soluzione di Fabio sono riuscito ad evitare il kernel panic, ma mi si blocca tutto alla schermata di login con la scelta dell'account e l'inserimento password. Cioè riesco a muovere il mouse, ma non posso clikkare su niente.

Consigli?

#68
denny_d

denny_d

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male

Prova a scrivere questo nella GUI di chameleon e prova ad avviare

npci=0x2000

Fabio


Grazie Fabio sono riuscito grazie al tuo suggerimento a mettere in funzione il mio Lion aggiornato con la tua procedura,l'unico problema era che lo schermo aveva una bassissima risoluzione ma ho risolto installando i nuovi driver per la mia scheda video e l audio non funzionante ma ho ripristinato tramite l'AppleHDA della versione precedente di Lion Grazie ancora!!!!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy