Jump to content

denny_d

Members
  • Content count

    15
  • Joined

  • Last visited

About denny_d

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. [Info] 10.7.4 disponibile

    Grazie Fabio sono riuscito grazie al tuo suggerimento a mettere in funzione il mio Lion aggiornato con la tua procedura,l'unico problema era che lo schermo aveva una bassissima risoluzione ma ho risolto installando i nuovi driver per la mia scheda video e l audio non funzionante ma ho ripristinato tramite l'AppleHDA della versione precedente di Lion Grazie ancora!!!!!!
  2. [Info] 10.7.4 disponibile

    Ciao Fabio grazie per la risposta!ma ancora ho dei problemi e non parte :-( ti illustro i miei passaggi: - Da un sistema Lion Funzionante ho scaricato il tuo file AppleACPIPlatform.kext - sono andato a cancellare nel hd Lion che nn funziona dopo l aggiornamento il file AppleACPIPlatform.kext nella cartella Sistema/Libreria/Extensions - ho aperto Kext Wizard nel Lion Funzionante,e nella voce Installazione ho selezionato il tuo AppleACPIPlatform.kext e installato in Sistema/Libreria/Extensions nell HD con Lion non funzionante - poi sempre da Kext Wizard sotto il menu Manutenzione ho riparato i permessi nel hd con Lion non funzionante puntando le ultime 3 opzioni: -Sistema/Libreria/Extensions -Riparare permessi -Ricostruire la cache Ho fatto bene?adesso però non si avvia ancora e mi compare questa schermata con -v http://imageshack.us/photo/my-images/819/img0007ek.jpg/
  3. [Info] 10.7.4 disponibile

    Ragazzi sono fermo a questo punto dopo l aggiornamento come posso risolvere per favore? ho avviato con -x -v http://img269.imageshack.us/img269/6007/img0006dvr.jpg
  4. si Fabio ho lo snowleopard funzionante per fortuna,suggerimenti?
  5. comunque ragazzi vi preciso che grazie alla vostra guida ero con un sistema Lion 10.7.1 perfettamente funzionante da HD!il problema si è presentato quando ho aggiornato il sistema alla versione 10.7.2 (Combo Update) la rete funzionava e tutto il resto ma l'audio era assente.Quindi ho scaricare i Driver AD2000b presenti nel primo post per la mia Asus P6T Deluxe v2 ma al riavvio mi è comparso la mela con il cerchio barrato...quello che vi chiedo è questo:se io reinstallo Lion è possibile avere un pacchetto aggiornato per l versione 10.7.2?in modo tale da sistemare l'audio?perchè per il resto è tutto ok!
  6. Salve a tutti ho cercato in giro per il forum ma nn ho trovato nulla...io avrei il seguente problema: Ho installato l aggiornamento di Lion 10.7.2 e mi sono trovato senza l'audio funzionante quindi ho scaricato i driver AD2000b script fix dal vostro primo post ma adesso nn mi parte più il Lion...si ferma sul caricamento iniziale della mela con un cerchio barrato sopra...come posso fare a farlo ripartire con i driver audio giusti?erano corretti quelli che ho installato per la mia asus P6T Deluxe v2?Grazie anticipatamente spero che qualcuno mi possa aiutare
  7. ciao iFabio ti chiedo un favore grandissimo ho un nuovo pc su qui installare Leopard e mi sono accorto che il link SlimBuild-Preboot.iso non è più attivo e non me lo trovo più salvato nn è che lo potresti aggiornare per favore?Grazie anticipatamente
  8. Ciao a tutti ragazzi vi chiedo questo consiglio,vorrei comprare la scheda video che ho riportato nel titolo del topic GeForce GTX 285,quello che vi chiedo è questo: Se compro la scheda e gli installo questi driver http://www.nvidia.it/object/GeForce_MacOSX_18.5.2f16_it.html la scheda funziona subito senza problemi o è necessario eseguire dei passaggi più lungi e complicati?grazie
  9. Una nuova Guida?davvero?ti ci sei messo dietro?Grandissimo iFabio l aspettiamo co ansia :-)
  10. Ciao iFabio e grazie per la info che mi hai dato sulla scheda audio adesso funziona benissimo e finalmente dopo mesi ho il mio sistema con Snow Leopard installato alla perfezione anche se non aggiornatissimo da quello che mi hai detto con l'aggiornamento 10.6.3,non sapevo neanche che esistesse :-) ma per quello c'è tempo,grazie davvero per tutto quello che fai per la community senza di te io e un sacco di altri utenti,non saremmo mai arrivati a installare questo Sistema Apple in maniera così semplice...Ti faccio i miei complimenti sull impegno,la precisione e la dedizione che hai riguardo a questo progetto!a presto! Ps ho delle idee per fare 2 guide che ho sperimentato personalmente come utility e supporto per il nostro Mac: 1) Guida illustrata su come clonare o fare una immagine completa del nostro HD con SnowLeopard in modo di aver sempre un immagine bootabile e non dover sempre installare tutto da capo. 2) Creare una copia perfetta degli originali Leopard e SnowLeopard da utilizzare nel caso si rovinassero...ho dovuto bruciare 4 Dvd db prima di trovare la soluzione... Poi quando ho un po ti tempo le faccio perchè mi sembrano utili e spero nel tuo e vostro parere!
  11. Ciao iFabio grazie per il tuo esempio di configurazione Hardware. Mi è capitatò un problema però pur avendo seguito la tua guida alla lettera: Sono arrivato a Snow Leopard e ho fatto tutto come hai descritto tu però non mi funziona l'audio,se provo ad alzare il volume dal pc oltre al simbolo della cassa con il volume mi indica un cerchio barrato,come se nn avesse riconosciuto la scheda audio della scheda madre... non è per caso che ho sbagliato l Aggiornamento combo Snow Leopard 10.6.3? perchè ti spiego iFabio:nella guida che hai scritto tu il link per l'Aggiornamento combo Snow Leopard 10.6.3 non è più funzionante e allora l ho cercato sul sito della apple e ho trovato questo: http://support.apple.com/kb/DL1017 non è che per caso questo aggiornamento mi ha killato l'audio?ho sbagliato aggiornamento?ti prego se hai voglia e tempo di riaggiornare il link al Download ti tale aggiornamento.Grazie e scusa del disturbo
  12. Ok iFabio mi sono messo apposto con il regolamento grazie e scusami di nuovo Presentazione Denny cmq alla fine ho provato da solo e ho scoperto che posso avviare l hd con Snow Leopard in un altra porta che non sia la prima(Sata port 1)senza tenere anche l'installazione di Leopard che avevo fatto precedentemente in un altro hd collegato alla porta n1 del sata,ho staccato addirittura l alimentazione di quel hd...basta che nel boot iniziale sia selezionato come avvio l hd dove è installato lo Snow
  13. VECCHIO TOPIC DI PRESENTAZIONE

    Eccomi ci sono anch'io ragazzi!!!!mi presento: Nome: Denny Nick nel forum: denny_d Nazionalità: Italiana Età: 27 anni Occupazione: Operaio Interessi: Hacking,modding,suonare il piano,ascoltare musica Sono qui nel vostro stupendo forum grazie alla passione riguardo al mondo Apple che mi si è rivelata solo dopo l acquisto del mio iPhone 2g.Grazie a questo piccolo gioiellino ho imparato a conoscere un pochino l'Apple e ne sono rimasto stregato!Sistema operativo snello e veloce,design e accuratezza per i particolari mi hanno reso un Apple dipendente!!! Ora la mia missione è riuscire ad installare Snowleopard in maniera stabile e veloce sul mio Pc per utilizzarlo al meglio creando musica e utilizzando tutti quegli applicativi che mi prima vedevo solo dagli amici!!!! Ciao a tutti ragazzi !!!
  14. scusa cosa mi manda da regolamento iFabio?
  15. una domanda ragazzi ma dopo che ho installato Snow Leopard posso scollegare l HD con Leopard?o per funzionare Snow leopard ha bisogno anche del Leopard?e poi l hd con Snow Leopard può essere collegato anche in un altra porta sata tipo la 4 o 5 o deve essere per forza nella porta della scheda madre 1?Grazie mille
×