Jump to content

bootloader

- - - - -

  • Please log in to reply
1 reply to this topic

#1
lepinay

lepinay

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 166 posts
salut a tous j'ai un probleme de chameleon

le truc est que j'ai un disque dur sata ou mac est installer et un autre disque dur ide ou xp est installer
donc quand je demare sur mon sata j'ai chameleon qui s'affiche et quand je selectionne xp ca ne fonctionne pas (ecran noir avec un petit tiret blanc clignotant en haut a gauche de l'ecran

merci pour vos aide

#2
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Bonjour, alors, si j'ai bien compris, tu as un hackintosh avec :
->1 disque Sata Avec mac dessus
->1 disque IDE avec Windows XP dessus (au pire, tu débranches le Sata pour accéder à XP, mais ca peut être très pénible à force :) )

Juste 3 Questions :
- Avant que tu n'installe mac, XP fonctionnait-il ou as-tu installé XP après ?
- Que se passe t-il lorsque tu débranches ton disque Sata, et que tu laisses juste celui d'XP ?
- Quand tu as installé Mac OS X, a-t-il détécté ton disque IDE ? Et après l'installation ?

De plus, peux-tu nous détailler ta config. avec quelle distro de mac tu utilises ? Et quelle version de chameleon (Si tu arrives à la trouver ;) )

Cordialement

Mac35000

PS : Désolé pour cette entrée un peu brusque dans ce topic et avec toutes ces questions, mais plus tu donnes de détails, plus on peut diagnostiquer le problème et te proposer une solution :wink2:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy