Jump to content

Installazione GA-Z68XP-UD3P Snow Leopard 10.6.8


  • Please log in to reply
18 replies to this topic

#1
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

salva a tutti ho da poco comprato la scheda madre GA-Z68XP-UD3P con i7 2770k 16giga di ram e un ATI 5850 Vapor 2giga DDR5..

vorrei sapere se è possibile installare Snow Leopard 10.6.8 perchè mi hanno detto che è possibile datoche la scheda video è riconosciuta nativamente ma non ci son riuscito non so che guida usare e come impostare al meglio il bios.

Ho già settato il bios per l'hd e per far partire la macchina a 64 bit ma poi non riesco ad andare a vanti nel senso che ho scaricato dei kext essential così mi hanno detto di prendere installarli con kext helper e poi installare l'ultimo bootloader r1925 dovrebbe essere riavviare e poi ho installato il kernel 10.6.0 non ho riavviato e ho provato ad installare prima il 10.6.8 e mi ha dato il kernal panic a sistema operativo aperto quindi in pratica durante l'installazione e ho riformattao ed eseguita la stessa procedura ma ho installato il combo 10.6.7 tutto a buon fine tranne che a riavvio appena arriva sulla schermata della mela non gira la rotella sotto e si pianta li... ho provato a riavviare con ###### e niente, con -v e niente con boot123 e niente con il comando sull'hd stesso -v npci=0x2000 e niente...

che devo fare secondo voi ci rinuncio e passo e Lione se è possibile installarlo??

perchè ho necesità di avere sno leo 10.6.8 per i software che devo installare e non so come fare perchè la maggiorparte non sono compatibili con lione...

c'è qualcuno che ne sa più di me per questa piastra madre e scheda video???

ho una geforce 210 silent e non so se può andare se qualcuno sarebbe così gentile da potermi aiutare ho già altri post aperti ma nessuno mi ha dato una mano se ora potreste mi aiutereste davvero perchè non so coa fare...

il bello è che mi hanno fatto una configurazione dicendomi che era più che compatibile con snow leo 10.6.8 ma a quanto pare sono sempre al punto di partenza e non ho risolto niente mancora avendo i pezzi compatibili...

se per favore mi vorreste aiutare sono qui la ma email è:


ve ne prego davvero datemi una mano almeno se qualcuno ha avuto il mio stesso problema con questo post possiamo risolvere


grazie a tutti per il vostro aiuto


Edited by SalSky, 01 May 2012 - 06:29 AM.
Rimossi indirizzi di posta e skype


#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Il forum ha un senso se esiste. Non di certo quello di chiedere aiuti diretti, ed ad personam tramite skype o email

#3
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
hai ragione rimossi proprio.. scusami...
sai come potermi aiutare?

#4
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Firenze
Hai provato a cercare su altri Lidi?

Prova ....vedrai che trovi la soluzione che stai cercando.

Bye

#5
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
non ho capito cosa vuoi dire???
perchè installndo l'ultimo bootloader e precisamente l'r1925 chamaleon 2.1 e dopo aver installato il chamaleon installo il kernal 10.6.0 riavvio e mi da KERNAL PANIC?
cosa mi serve??? non è compatibile il bootloader??? io ho un i7 2700k come procio...
che posso fare???

#6
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Firenze

non ho capito cosa vuoi dire???
perchè installndo l'ultimo bootloader e precisamente l'r1925 chamaleon 2.1 e dopo aver installato il chamaleon installo il kernal 10.6.0 riavvio e mi da KERNAL PANIC?
cosa mi serve??? non è compatibile il bootloader??? io ho un i7 2700k come procio...
che posso fare???


semplice, tu vuoi installare SL?.........allo stato attuale non sei ancora riuscito nell'intento, allora devi cercare un alternativa, come ti ho prima consigliato "chi cerca trova" .

Allora prova con un motore di ricerca... qui non è consentito menzionare altri link.

Bye

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
La scheda è compatibile. La vga ora non so, ma potresti provare a partire con la grafica integrata nella cpu inizialmente. Il bios quasi sicuramente è già settato a dovere, devi solo avere l'ahci abilitato

hai provato a seguire qualche guida? sennò così a caso non combini nulla

potresti iniziare ad informarmi da qui --> Link

oppure qui --> Link

le cose basta cercarle..

#8
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
flox grazie mille per le guide e lo so ma l'arte della ricerca non è un dono di tutti meno male che ci siete voi anime PIE ;( grazie mille... allora della guida che mi hai posta la mia piastra madre Z68XP-UD3P non c'è ;(
il problema è che io sono riuscito tranquillamente ad installare il tutto tranne la scheda audio, sono riuscito anche ad installare la scheda video la Vapor ATI 5850 2GIGA riconosciuta da sno leo 10.6.8 il problema è che non so come far riconoscere l'accelerazione hardwareperchè il pc mi va lentissimo e non capisco perchè non mi vede come processore l'i7 e perchè pur avendo installato l'ultimo chamaleon l'ultimissimo quando riavvio si spegne tranquillamente si riavvia velocemente ma arriva alla schermata della mela e non fa un cavolo l'HD sembra morto si pianta sulla schermata della mela e addio.. l'unico modo è partire inserendo il gflag -v npci=0x2000 carica tutto poi si blocca alla scritta RAM bank (128) e si apre il sistema..
cosa ho sbagliato se il sistema mi fa accedere ma mancherebbe l'accelratore hardware perchè va peggio di una tartaruga? il riconoscimento del procio i7 2770K e l'ingresso nel sistema senza flag o giochi strani???
per favore vi prego aiutatemi ho speso 800 euro per prendermi un pc potentissimo invece di spenderli 2000 per un mac che non ha la stessa potenza dei pezzi che ho comprato io perchè ci vorrebbero più soldi per avere un mac dalle caratteristiche con i pezzi che ho messo io.. mi avevano detto che facile e tutto riconosciuo nativamente da sno eo 10.6.8 e invece non è così...
vi supplico appena vi è possibile ditemi secondo voi cosa posso provare come bootloader e come potrei ottenere l'accelerazione hardware della scheda video..
PS: ho aggiornato il BIOS in F6 e scaricato il DSDT da un altro sito (mela e occhi) ;) sempre F6 come il bios...
appena vi è possibile vi prego ditemi le vostre idee e cosa si può fare sempre se c'è un rimedio..
PS:
non posso provare la schede grafica interna perchè non ho schermi in HD....

#9
khris801822

khris801822

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Italy
Ecco il pacchetto con cartella extra e chameleon...

Attached Files



#10
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
ok preso il pacchetto... ma kext wizard a cosa mi serve? devo solo mettere la cartella extra nella root e installare il bootloader? e poi? installo l'aggiornamento o riavvio e installo l'aggiornamento??? che faccio? grazie mille

#11
khris801822

khris801822

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Italy
Metti chameleon e cartella extra poi riavvi e vedi se è tutto ok... arrivi alla scrivania e installi la combo... fammi poi sapere, speriamo bene

#12
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
niente appena riavvio con il bootloader installato e la cartella messe mi va in kernal panic... ci rinuncio voglio provare ad installare LIONE

#13
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
ce l'ho fatto ho risolto seguendo un guida postata da un amico... e vai.... leo a 64 bit nativamente riconsociuto dal combo 10.6.8

#14
khris801822

khris801822

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Italy

ce l'ho fatto ho risolto seguendo un guida postata da un amico... e vai.... leo a 64 bit nativamente riconsociuto dal combo 10.6.8

Ok bene son contento... Scrivi magari come hai risolto, insomma che passaggi aggiuntivi hai svolto e/o aggiunto kext così il tutto può essere utile ad utenti con la tua stessa mobo... Ciao

#15
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
devo risolvere ancora il problema dello spegnimento e non so davvero come cavolo riuscire ualcuno ha qualche idea?? sleep enabler mi manda in Kernal panic il pc e non so cosa fare??? ptete aiutarmi? sia per il riavvio che per lo spegnimento la macchina è sempre attiva che cavolo serve per avere tutto a posto??? vi prego è rimasta solo sta fesseria e la macchina è davvero a posto aiutatemi... ;( appena risolvo sto fatto posto la soluzione di come ho fatto ad installre snow leo 10.6.8 con accelerazione hardware riconosciuta NATIVAMENTE quindi non ho avuto bisogno di modificare stringhe e altre cose...
vi chiedo solo di dirmi come posso risolvere il problema dello spegnimento DEFINITIVO... il riavvio ho risolto con champlist meno male ma lo spegnimento.. no... se sapete darmi qualche consiglio sono qui tutto il pomeriggio e poi la sera vengo verso le 20 e 30 fino a notte fonda... aspetto un vostro aiuto grazie mille :(

#16
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
il problema erano le porte USB che rimanevano attive e non mi facevano spegnere la macchina... ienffetti ora non sono riconosciute le USB e la mia domanda è? installo le porte usb di ###### e le porte usb a 3.0 le installo in un secondo momento?
poi quando si avvia rimane sulla schermata della mela iniziale qualcosa tipo 6 o 7 secondi e vorrei capire se c'è qualche comando per velocizzare l'ingresso nel sistema???
che dite???

EDIT:
risolto il problema era legato al DMD dei kext scaricati dal sito LACIE per MAC che mi davano il problema dello spegnimento dela macchina ma non del riavvio...
ora sto provando altri kext per le USB 3.0 speriamo che vanno per il resto la macchina o meglio il NUOVO MAC PRO VA DA DIO.... :) COME SI SENTE L'ACCELERAZIONE HARDWARE mamma mia... :) bellissimo

Edited by SalSky, 03 May 2012 - 02:07 PM.


#17
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
ragazzi sapete se la firewire è riconosciuta o ha bisono di kext per essere riconositua'?? pur avendo installato il dmg della mia scheda audio non riesco a farla riconoscere ;( potreste aiutarmi e che cavolo c'è sempre un problema mannaggia... :(

Edit: ragazzi ho risolto tutto la firewire funziona era solo da staccare e riattaccare il cavo ed è stata riconosciuta tra un paio di giorni spiego come ho risolto..
grazie mille a tutti per il vostro aiuto a presto....

#18
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
sono riuscito a fare l'hackintosh su :
GA-H61M-D2-B3 + I5 2500K + 8giga di Ram e la Nivida Gerforce 8400GS 512Mb.
tra quakche giorno spiegherò come ho fatto che tipo di settaggio ho utilizzato con MB con tanto di foto (se si possono usare) magari qualcuno mi dirà altrimenti non posto nulla così nessuno si arrabbia e vado a spiegare magari al trove dove ho risolto senza dare fastidio qui) spiegando tutto, così chiunque ha piastre madre gigabyte H61 o Z68 anche se finisco con g-r4-d1 ecc ecc, sia per la H61 che per Z68 all'interno per esempio i kext per la lan e per l'audi sono identici per queste schede madri senza nessun problema ho usato i medesimi kext contenuti in MB per entrmbe le madri e il risultato lo potete vedere dalla mia felicità perchè sono due macbook pro ovviamente ho dovuto installare la configurazione sempre presente nel MB scegliende MacBook Pro 8,1 per far riconoscere i pezzi nel sistema operativo e in effetti oltre al combo che ha aiutato tantissimo dopo aver aggiornato alla v.10.6.8 senza riavviare e utilizzato il DSDT presto dal sito con gli occhi e mela ho installato il MB e ho installato l'ultimo chamaleon riavviato e presto fatto....
tra qualche giorno posto tutto....
grazie per il prezioso aiuto un particolare ringraziamento va a : Bramante che è stato più che un aiuto.... :) a presto per la guida...

#19
SalSky

SalSky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
salve a tutti;
avrei voluto fare una spiegazione più approfondita con tanto di immagini ma non si può perchè il regolamento non lo consente perciò ho deciso di spiegare tutto dettagliatamente su un altro "forum" chiunque fosse interessato ad un chiarimento mi contatti con un PM e invierò il link con la spiegazione per fare l'haclintosh perffettamente funzionante avendo la mia configurazione postata al primo mess...
mi scuso con tutti gli utenti ma le regole non le faccio e io e dato che volevo fare una bella spiegazione con tanto di foto per settare ciò che serve per fare una buona installazione e avere un hackintosh perfettamente funzionante ho dovuto creare una spiegazione sul sito desiderato dove ho presto le info....
ripeto per chi avesse necessità e ovviamente gli stessi pezzi o preferibilmente almeno la stessa piastra madre mi contatti in PM e sarò lieto di aiutare chiunque...
grazie a tutti per il sostegno dimostrato; mi son dovuto ricredere c'è ancora gente che aiuta per solidarietà e così voglio fare anch'io non mi sembra giusto che una persona debba sbattersi e perdere la testa e il tempo se qualcuno ci è già riuscito :)
a presto... grazie a tutti
non so modificare il post per scrivere RISOLTO se qualcuno lo può fare al posto mio sarebbe meglio..
ancora grazie a presto....

Prima configurazione:
1 Hackintosh:
GA-Z68XP-UD3P
Processore i7 2700K
Ram G.SKILL RipjawsZ DDR3 1600Mhz 16GB(4x4GB), F3-12800CL9Q-16GBZL, 1.5V, CL 9-9-9-24-2N - PC3-12800
Scheda Video SAPPHIRE TOXIC Radeon HD 5850 Vapor-X , OC-Overclocked 2GB GDDR5
HD Segate 7200 Rpm 1TR
Case Termaltake Overseer Big-Tower
Alimentatore 1000 W Power-x

Seconda configurazione:
2 Hackintosh:
GA-H61M-D2-B3
Processore i5 2600k
Ram ADATA Banco 1 8GIGA
Scheda Video Nvidia 8400GS 512Mb
HD 500 Samsung
Alimentatore 550 W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy