Jump to content

(aiuto) kext audio scheda p5k

- - - - -

  • Please log in to reply
31 replies to this topic

#1
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
Buona serata a tutti
ho installato senza problemi mountain lion DP3 su asus p5k
l'unica cosa è l'audio ho provato con il voodoo kext che ho in lion ma niente
il chipset dell'audio e realtek alc 883

#2
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 534 posts
  • Gender:Male
  • Location:Treviso
Ciao, ho visto che hai installato mountain su p5k io ho una p5k-e ma non riesco a installarlo, parte la videata della mela con il cerchio che gira e a un certo punto si riavvia da capo, come hai fatto tu a installarlo
Grazie

#3
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,864 posts
  • Gender:Male
  • Location:Italy

Buona serata a tutti
ho installato senza problemi mountain lion DP3 su asus p5k
l'unica cosa è l'audio ho provato con il voodoo kext che ho in lion ma niente
il chipset dell'audio e realtek alc 883


Ciao guitar1966
Prova questo che ti passo

Attached Files



#4
bucaniere

bucaniere

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Male

Ciao guitar1966
Prova questo che ti passo


Ciao Fabio, scusate se mi intrometto ma anche io ho un problema simile.
La mia è una asus p5k pro ma il chip è sempre lo stesso realtek alc 883.
Ho installato la iATKOS L2 selezionando i driver audio VoodooHDA-2.7.3 ma il risultato è che con i bassi l'audio gracchia, distorce a tutto spiano, mentre i toni alti si sentono bene.
I driver che tu hai postato sono gli stessi contenuti nel dvd iATKOS o sono diversi?
Altre eventuali soluzioni?

Grazie.

#5
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,864 posts
  • Gender:Male
  • Location:Italy
La versione che ho postato va bene Mountain Lion e Lion

#6
bucaniere

bucaniere

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Male
il kext lo installo con kexthelper? devo eliminare qualche kext prima di installare questo?

#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,864 posts
  • Gender:Male
  • Location:Italy
No no e' un .pkg un auto installante.
Fatti un backup dell'applehda.kext lo trovi in S/L/E

#8
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
grazie per la risposta provo e vi faccio sapere

#9
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
allora installato l'audio funziona soltanto volume basso
e ogni tanto qualche scricchiolio

#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,864 posts
  • Gender:Male
  • Location:Italy
Dai un occhiata : http://www.insanelym...howtopic=267905

#11
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
ti ringrazio purtroppo dopo l 'eufora iniziale
ci sono dei problemi al prino avvio dopo l'installazione sembrava tutto ok
ma riacceso di nuovo mi da kermel panic ho seguito tutto quello del link che mi hai postato ma niente
li diceva di mettere id della scheda audio nel'info plist ma in realtà c'era gia di suo
come c'era già id dell'audio hdmi della scheda video credo sia quello a causare problemi
ma non c'e un modo di disabilitare l'audio della scheda video.

#12
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 534 posts
  • Gender:Male
  • Location:Treviso
Ho provato anch'io sulla mia scheda in firma p5k-e wifi ma niente l'audio non va eppure su informazioni di questo mac veto tutte le periferiche audio ma se vado su impostazioni di sistema suono mi dice non è stato trovato nessun dispositivo di uscita

#13
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
identico problema :wallbash:

#14
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 534 posts
  • Gender:Male
  • Location:Treviso
Ho risolto!!!
praticamente installo VoodooHDA-2.7.3 e mi sono accorto che se tolgo il connettore delle casse l'audio come per incanto torna apposto

#15
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
cioè cose che hai fatto ma se togli il connettore come fai a sentire spiegami meglio :wallbash:

#16
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 534 posts
  • Gender:Male
  • Location:Treviso

cioè cose che hai fatto ma se togli il connettore come fai a sentire spiegami meglio :wallbash:


Mi sono spiegato male ho semplicemente tolto il jack delle casse e rimesso e tutto è andato apposto

#17
Bnjx

Bnjx

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
Ho lo stesso problema, ho installato iAtkos L2 e subito dopo ho caricato i driver audio e ethernet, se non erro per l'audio ho il voodooHDA 2.7.2.
Ho paura di aver fatto un po' di casini con i kext audio, cosa va tenuto e cosa va eventualmente rimosso dal sistema?
Se installo il 2.7.3 devo rimuovere il 2.7.2? Se si, come faccio?

#18
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

Ho lo stesso problema, ho installato iAtkos L2 e subito dopo ho caricato i driver audio e ethernet, se non erro per l'audio ho il voodooHDA 2.7.2.
Ho paura di aver fatto un po' di casini con i kext audio, cosa va tenuto e cosa va eventualmente rimosso dal sistema?
Se installo il 2.7.3 devo rimuovere il 2.7.2? Se si, come faccio?

Esatto o uno o l'altro.
Lo cestini e ripari i permessi :wink2:

#19
Bnjx

Bnjx

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
Ho letto altrove che bisogna rimuovere l'appleHDA, nel dubbio il mio è ancora lì, che ne dici?

#20
artic1980

artic1980

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Pianura padana
Io ho rimosso l'hda e installato questo riparato i permessi ed è partito tutto.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy