Jump to content

[Aiuto] schermo nero dopo "DSMOS has arrived" DP2

- - - - -

  • Please log in to reply
6 replies to this topic

#1
GerteN

GerteN

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
salve a tutti, ho provato a installare mountain lion dp2 ma dopo la scritta "DSMOS has arrived" lo schermo va in sleep dandomi la schermata nera (senza kernel panic). ho provato diverse versioni compatibili con mountain lion di chameleon, ma nessuno ha dato frutti positivi, a questo punto il problema penso sia dovuto alla scheda video, magari non riesce a caricare il drive della mia nvidia geforce 9400gt o forse non ha proprio il kext da caricare (ho voluto provare, vedendo che carica dei kext all'inizio, mettendo il kext nvenabler dentro extension, ma senza dare risultati). a questo punto non so cosa provare, sono convinto si tratti della scheda video, perchè a quel punto in teoria il lavoro da fare non è piu di chameleon ma di mountain. ogni suggerimento sarebbe ben accetto :)

Grazie in anticipo!

#2
Francesco Pozzi

Francesco Pozzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hai collegato i monitor in HDMI alla porta DVI della tue scheda?

#3
GerteN

GerteN

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
si, e lion va senza problemi, ovviamente.

Hai collegato i monitor in HDMI alla porta DVI della tue scheda?

guarda che ho 1 solo schermo e una sola scheda video!

#4
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands
Al "prompt" del bootloader prova a digitare:

nspci=0x2000


Fabio

#5
GerteN

GerteN

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Al "prompt" del bootloader prova a digitare:

nspci=0x2000

Fabio

grazie fabio per la risposta, ho provato ma stesso risultato. si blocca a "DSMOS has arrived"

@fabio, forse intendevi npci=0x2000?

#6
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands

grazie fabio per la risposta, ho provato ma stesso risultato. si blocca a "DSMOS has arrived"
@fabio, forse intendevi npci=0x2000?

si errore mio di battitura...
Fabio

#7
GerteN

GerteN

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
grazie per l'aiuto ma ho provato, e nonostante riconosca la mia scheda nei mini dettagli sempre lo stesso errore.

vabbe è uscita la dp3 ora vedo di scaricarla e vediamo se va.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy