Jump to content

freeze at the apple logo screen during installation


  • Please log in to reply
5 replies to this topic

#1
pacificz

pacificz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hey guys I am having a little problem installing the snow leopard. It freezes at the apple logo screen during the installation. Is it due to having an IDE drive? Anyways i tried Nawcom BootCD and this is what i got. Can anyone tell me what is the problem?

http://imageshack.us...9/snc01657.jpg/
http://imageshack.us...0/snc01658.jpg/

And this is my computer specs

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.100216-1441)
System Manufacturer: INTEL_
System Model: D865GBF_
BIOS: BIOS Date: 08/04/05 00:31:45 Ver: 08.00.10
Processor: Intel® Pentium® 4 CPU 3.00GHz (2 CPUs)
Memory: 1022MB RAM
Page File: 391MB used, 2069MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)

I think i have to use some kexts because i have an IDE drive but i don't know how to use them before installing snow leopard. Can anyone help me?

#2
pacificz

pacificz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Anyone?

#3
pacificz

pacificz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Nobody? Cmon can't anyone help me?

#4
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,000 posts
The pictures you present just don't give enough clues to the problem. It is not your fault.

When you tried to install the first time, what distro did you use? The problem you had probably was not because you have an IDE drive. Try that first distro and when it asks you to hit F8, do so. Then type -v and <Enter>. This will put you into verbose mode where you get messages instead of the Apple. When it hangs, post a picture just like you did with Nawcom's ModCD.

#5
funktank

funktank

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
When the disc loads, press F8 and use the following;

-v cpus=1 busratio=20

#6
pacificz

pacificz

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Well i tried what you said and this is what i got.

http://imageshack.us...4/82596631.jpg/

Should i try using iAtkos or Hazard version?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy