Jump to content

10.7.3 on ASUS P8H61-M LE USB 3.0 i7 2600 Walkthrough


  • Please log in to reply
No replies to this topic

#1
iamnotachoice

iamnotachoice

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hey guys, I'm using the template just in case someone might add it to the HCL.

Current OS X Version: 10.7.3

Desktop/Laptop?
Desktop

Prebuilt? (Y/N) No

Install Methods summary:
Installed using USB-drive created using UniB & App Store Lion Package

Does EFI and/or the Vanilla kernel work? (example: partitioned as MBR, EFI v8 + Vanilla Kernel)
Not tested

Motherboard
Manufacturer: ASUS
Motherboard Model: P8H61-M LE USB 3.0
Chipset: Intel® H61(B3)
BIOS Version: Custom BIOS from blogspot blog "bios4asus", enables native speedstep & sleep
BIOS setup options: SATA set to AHCI
Audio: Realtek® ALC887 8-Channel High Definition Audio CODEC
Voodoo HDA 2.7.2 (2.7.3 won't work!) with Info.plist edit
<key>MixerValues</key>
<dict>
<key>iGain</key>
<string>0</string>
<key>iMix</key>
<string>70</string>
<key>Mic</key>
<string>70</string>
</dict>
set the output to 16 bit in the Audio-MIDI-Setup, 24bit will cause clipping distortion - all sampling rates are working fine

LAN: Realtek® 8111E , 1 x Gigabit LAN Controller(s)
LAN works fine right after install but won't work after ##### installation, works fine after all with Lnx2Mac's Realtek patch from xxxx Lion Edition

SATA & IDE: 4 x SATA 3Gb/s port(s), blue
Works OOB

USB 2.0: Intel® H61(B3) chipset : 8 x USB 2.0 port(s) (4 at back panel, black, 4 at mid-board)
working OOB

USB 3.0: ASMedia® USB 3.0 controller : 2 x USB 3.0 port(s) (2 at back panel, blue)
controller recognized after installing ModBin's patch from xxxx, USB 3.0 devices still not recognized though, also, ModBin's Patch causes shutdown issues on this board

Processor
Processor Model: INTEL i7 2600 Quad Core
Speed: 4x3400 Mhz
Recognized as what in System Profiler: 3.5 GHz Intel Core i7

Video Card
What type of card (PCI Express/AGP/Integrated): PCIe
NVIDIA/ATI/Intel? NVIDIA
Model: Geforce GTX 560
Memory: 3072 MB
Board Manufacturer: Point of View Graphics
Patches used: GTX 5XX Enabler 10.7.3 + CUDADriver.pkg (4.0.21)
QE/CI: working 100%, FCP-X Hardware Acceleration working just fine, BUT 3D apps will crash after a while
All resolutions available? yes

Video Card
What type of card (PCI Express/AGP/Integrated): Intgrated
NVIDIA/ATI/Intel? Intel
Model: SandyBridge
Memory: Shared?
Board Manufacturer: ASUS MoBo / Intel Chipset
until now Sandy Bridge integrated graphics are not working


Other Accessories (USB/FIREWIRE)
Type: bluetooth dongle
Name: CN523
Manufacturer: Sitecom
Works? yes
Patches/Work out of the box? works OOB


Other Accessories (USB/FIREWIRE)
Type: Tablet
Name: Bamboo
Manufacturer: Wacom
Works? yes
Patches/Work out of the box? works OOB


Step-by-Step Walkthrough for this build

1. Installing modified BIOS from blogspot blog "bios4asus" for native speedstep
2. formatting an 60GB USB HDD with Mac OS Extended (Journaled)
3. putting the lion installer in my application folder
4. creating bootable USB HDD with UniB
5. connecting USB HDD to my future hackintosh
6. setting SATA to AHCI mode and boot priority on USB HDD in BIOS
7. restarting and installing Mac OS X from the USB HDD
8. running through the first start config, hooking up the LAN and installing update to 7.3
9. creating a time machine backup on the USB HDD (just in case)
10. running xxx with:
- xxxxx Install
- Repair Permissions
- NO audio patch!
- NO eSATA patch!
-NO graphics patch!
- NO USB 3.0 patch! (causes shutdown reboot loop problem and most USB 3.0 devices won't be recognized anyway with this patch even if the bus shows up correctly in the system profile)
- Lnx2Mac's Realtek patch
- Kext Utily (required in 14. und 18.)
- ShowAllFiles (useful)
11. Installing the old CUDA Driver 4.0.21
12. Installing GTX 5XX Enabler 10.7.3
13. DELETING AppleUpstreamUserClient from the System/Library/Extensions
14. Running kext Utily
15. Adding <string>PCIRootUID=1</string> to the Kernel Flags in the Extra/org.chameleon.Boot.plist
16. Installing a VoodooHDA.kext 2.7.2 for 10.7.3 (which in my case already had the modifications for iGain, iMix, Mic and whatsoever) and if required (distorted output) setting playback to 16bit in Audio-Midi-Setup, if your VoodooHDA.kext does not have these modifications then add

<key>MixerValues</key>
<dict>
<key>iGain</key>
<string>0</string>
<key>iMix</key>
<string>70</string>
<key>Mic</key>
<string>70</string>
</dict>
17. DELETING NullCPUPowerManagement.kext from the System/Library/Extensions (because having modified BIOS with native speedster)
18. Running kext Utily again
19. hooking up USB-bluetooth dongle and pairing magic mouse and wireless keyboard
20. having fun with hackintosh built

Thanks for reading!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy