Jump to content

Istallazione con successo 100% amd phenom2 x6


  • Please log in to reply
3 replies to this topic

#1
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma
Ciao: Dopo sono riuscito ad istallare snow leopard 10.6.2 hazard con successivo aggiornamento diretto 10.6.7
su questa Macchina Desktop senza alcun DSDT

Scheda Madre - Foxconn a88ga-s
chipset- amd 880-710
processore - AMD Phenom2 X6 1075 (temperature stabili su 35-43 gradi)
scheda video - asus 5770 cucore 1gb ddr5 (accelerazione e rotazione eccellenti QE/CI attivati)
memoria - corsair 8gb (Ho provato co 8gb 64bit ma con 4gb a 32 è + stabile)
audio realtek 887 hda ( che dire perfetta senza fruscii
hd sata samsung 500( windows 7)
hd sata samsung 320( Snow Leopard)
masterizzatore LG dual layer bd blue ray
rete realtek 8139


sono nuovo e non ho mai scritto una quiga quindi se qualcuno puo aiutarmi :trumpet: :trumpet:

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma
tutti interessati vedo

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma
Guida:
ho usato hazard 10.6.2 client
settare Hd dal bios in ahic

Inserire dvd hazard
al boot invio senza flag
aspettate che carichi fino alla scelta della lingua
scegliere lingua e invio
alla prossima schermata in alto disk utility
inizializare in mac osx jurnaled esteso
chiudere disk utility, scegliere HD dove destinare snow leo
ora su personalizza
kernel- legacy_kernel
carmaleon- rc3 uno dei tre che vedete
patch AMD
chipset ATIATA
ahic- AHIC Sata fux
audio video rete li ho messi dopo
patcher:
about is mac
OpenHaltRestart
usb-tutte
rosetta
prosegui istallazione
Alla fine dell'istallazione rientrate nel bios e settare HD in ide native
e priorita' hd dove e istallato sl
e riavviare
al riavvio
al boot digitare -v -f busratio= 26 maxmem=4096 arch=i386 (il busratio secondo il vostro Phenom se è x6 -26 se è x4 20
premere invio attendere fino alla scelta della tastiera (e non abbiate fretta)


dopo scrivo il seguito

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma
questi sono i kext per ati 5770 originali macpro serie 5000 e 6000
istallare con kext helper, funzionano senza enbler

Per l'audio armarsi di ###### 3.10
istallare hda alc887 + rollbak+ questo voodoo

ora pronti con l'aggiornamento 10.6.7 scaricare da applestore

scaricare kernel 10.6.7 legacy kernel e slepenabler

andare in system/Library/Extensions e togliere
slepenabler

istallare agg.mac osx 10.6.7
non riavviate

istallate kernel legacy_kernel
e slepenabler
poi in applicazioni -disk utility- riparate i permessi

aprite mbeast 3.10 e in miscellation istallate usb rollbak
usb 3 se vi servono

poi in applicazioni -disk utility- riparate i permessi

ora riavviate
al boot mettete le flag
-f
busratio=26 (sempre se avete un amd x6) 20 se avete un x4
maxmem=4096 ( obbligatorio se la vostra macchina ha + di 4 gb di memoria)
arch=i386

potete anche avviare a 64 bit - force64
ma parecchie applicazioni adesso a voi utili non funzionano buon hack

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy