Jump to content

[Help] P5Q-E 10.8 - iCloud,AppStore,Ethernet

P5Q-E Ethernet iCloud

  • Please log in to reply
2 replies to this topic

#1
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Hello,
I've a complete Lion 10.7.3 with iCloud, AppStore and Messages.4
Now I'm trying the installation and the configuration of Mountain Lion.
It works perfectly but I'm having serious problem with the Ethernet.
I've copied Extra folder by Lion to Mountain Lion, AttansicL1Ethernet in Extra folder and in S/L/E.
Wireless works but Ethernet isn't recognized..and AppStore don't works
What I've to do?
If I replace IO80211Family.kext and IONetworkFamily.kext with version for 10.7.3 also WI-FI seems not installed.

My motherboard is P5Q-E..

Can You help me?

Sorry for my bad English

#2
Sgt.ASavage

Sgt.ASavage

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Location:Hong Kong
You can try changing your serial number first, u can do that using Champlist, for example.
Good luck =]

#3
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Just tried but if Mountain Lion not recognise LAN in en0 AppStore doesn't work..





Also tagged with one or more of these keywords: P5Q-E, Ethernet, iCloud


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy