Jump to content

Lion su eeePC 1018p

va...ma necessito aiuto :D

  • Please log in to reply
No replies to this topic

#1
Nike

Nike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
  • Location:Italia
Ciao a tutti!
Premetto che son anni che non gioco più con H@ckinosh, oggi mi son deciso a provare di nuovo ad usare il SO su pc...Ho usato la iAtkos L2 direttamente da DVD.

Il PC in questione è l'eeePC 1018p:
  • Processore: Intel Atom N550 @ 1.50GHz
  • Ram: 1Gb (devo espanderlo)
  • Scheda grafica: Intel® GMA 3150
  • Tastiera: Keyboard Device Filter
  • Mouse: Synaptics PS/2 Port TouchPad
  • Adattatore di rete: Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20) (10.173.135.157)
  • Adattatore di rete: Broadcom 802.11n Network Adapter (10.173.135.158)
  • Adattatore di rete: Dispositivo Bluetooth (Personal Area Network)
  • Controller USB1: NEC Electronics USB 3.0 Host Controller [NoDB]
  • WebCam: USB2.0 UVC VGA WebCam
  • Audio: PCI/AGP 8086-27D8: Controller per High Definition Audio [NoDB] Intel N10/ICH7 Family SMBus Controller - 27DA [NoDB] Intel N10 Family DMI Bridge - A010 [NoDB]

Risultato:
Posted Image

Diciamo che gira, ma manca:
  • tastiera (questa poi...)
  • trackpad (funzionava alla grande durante l'installazione)
  • WiFi
  • Lan
  • Audio
  • Acelerazione grafica (ma questo credo sia noto e un po' il problema di tutti)
  • Webcam (funziona e non funziona: durante la confgurazione scattava foto ora si vede nero)

Nonostante debba usarlo con tastiera e mouse addizionali, non gira tanto male... :D

Qualcuno ha un po' di tempo per aiutarmi a capire quali paccozzi ci vorrebbero e come infilarglieli dentro per farlo girare senza stampelle?

Grazie mille in anticipo...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy