Jump to content

Aiuto [Samsung RF711 s03].


  • Please log in to reply
24 replies to this topic

#1
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Salve a tutti ragazzi,
Eccomi qua con il mio primo post. Come in titolo vi posso garantire che ho cercato da per tutto, avrò formattato e reinstallato almeno 9 volte al giorno alternativamente l2 e l1, ho persino provato snow leopard nonostante sappia che con una gt 540m non funziona. A questo punto mi rivolgo a voi per disperazione. Il problema sussiste nel:
L'installazione:
1)Faccio partire iatkos L1/L2 con -v cpus=0
2)su dvd, scelgo hd/partizione, inizializzazione/erease,OS Extended(Journaled), chiudo
3)customize/personalizzare scelgo chameleon, ps2, !disabilito! graphics eneable, ( comunque lascio la preselezione standard ), non installo nessun driver voodo ne vga ne wifi o ecc.. ( con la pretesa di fare tutto dopo )
Installazione eseguita con successo ecc .ecc...

in poche parole eseguo tutto quello che mi dice di fare su questo sito( che non posto perchè non so se posso farlo ) dove tizio pinco pallino ha installato l1 sul suo acer di base uguale al mio. L'unica cosa che cambia e' che il suo e' un i3, il mio un i7
(dunque qui lascio sottostante il suo procedimento di installazione.)

- Install Lion (load from dvd without -v cpus=0 or other)and in customize select ONLY chamaleon 2.0 (without graphics enabler),USB,Extra/extensions and the other already checked.
- After the installation reboot and go into windows (in windows must install MacDrive) and go in lion partition.
- In System/library/extensions delete all graphics kext (ATI,NVDA and INTELHDGRAPHICS)
- Reboot and in chameleon load lion with -v
- If all goes well you will end up a screen that asks you to plug in the keyboard
and mouse.Here you have to use the keyboard and usb mouse.
- Complete the questions et voilà you are in Lion desktop!

Morale, non mi visualizza la schermata di installazione guidada di lion, cioè quella li che conoscete benissimo tutti dove ti chiede tutti i dati personali una volta che il sistema operativo diventa realmente operativo ( scusate il gioco di parole ). E il bello e' che se io provo ad installare la vooodohd, al primo avvio quando la melina si carica che per l'appunto poi dovrebbe comparirmi il l'installazione guidata, si blocca ma riesco a sentire la tipa/ il tipo che parla dicendomi: Se sai configurare il mac premi F5....... blabla... avete capito no?

Quindi vi prego, vi supplico aiutate questa povera anima disperata che cerca di installare ( non mi importa quale ) un sistema OSX sul sottostante pc.

samsung RF711 s03

Intel® Core™ i7-2630QM CPU @ 2.00GHz

Northbridge Intel Sandy Bridge rev. 09
Southbridge Intel HM65 rev. B2
Memory Type DDR3
Memory Size 4096 MBytes
Hardware monitor ACPI
nvidia geforce gt 540m ( quella da 2 giga, specificatamente Unknown Device Identifier mi dice che e' una gt 555m )

qual'ora qualcuno avesse bisogno di ulteriori informazioni relative al hardware allego il txt di cpu-z

E niente, non so che altro dire. Nel caso mi fossi dimenticato qualcosa ditemelo che subito rispondo eee scusate gli eventuali errori di grammatica che sicuramente ci saranno.

Vi ringrazio subito per il supporto e per il tempo perso per aiutarmi.
Grazie molte.

Alessandro.

edit: ho editato il titolo perchè sulle regole non accettavano richieste di "aiutatemi" o simili esclamazioni.

Attached Files



#2
Giumanji

Giumanji

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Ciao! Puoi mandarmi tramite e mail il sito che hai utilizzato per l'installazione? Ho il tuo stesso pc solo che il mio è rf711 s02. Almeno faccio una prova con questa procedura che hai utilizzato pure tu. Anche io ho il tuo stesso problema utilizzando iatkos l1. Grazie in anticipo. L'email è peppe_30992@hotmail.it

#3
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Up
Qualcuno ?
perfavore....

#4
Giumanji

Giumanji

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Grazie per l'email...aspettando che qualcuno ci aiuti per risolvere il problema nel nostro pc provo quest'ulteriore procedura. Se riuscirò nell'impresa ti farò sapere. :D

#5
Giumanji

Giumanji

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Ciao ! Sono riuscito ad installare iatkos l1 tramite la guida che mi hai mandato.
Allora io ho fatto così:

Quando devi personalizzare l'installazione ho lasciato ciò che è già spuntato tranne graphic enabler che ho rimosso e ho aggiunto extra/extension e USB oltre al chameleon 2.0(Come da guida).

Dopo che fai l'installazione al riavvio entra su windows e installa macdrive 8 (o la versione che preferisci) entri nella partizione/hard disk in cui hai installato lion vai in system/library/extension ed elimini tutto ciò che comincia per ATI , tutti gli NVDA o cose simili(io tutto ciò che è NV...l'ho eliminato) ed elimini tutti gli AppleIntelHDGraphics (stai attento solo quelli che hanno questo nome devi eliminare per ci sono diversi AppleIntel......)(Come da guida).
Dopo fai partire il cd e quando ti compare questa schermata
Posted Image

premi F8 prima che finisce la barra del conto alla rovescia , selezioni con le frecce l'hard disk dove hai installato lion scrivi -x e non -v(dato che con -v non mi è mai partito mentre con -x al primo colpo) e premi invio. Così nel mio ha funzionato prova anche tu. Ovviamente al primo avvio ci sono un sacco di problemi da risolvere che ancora devo vedere come risolverli quindi lascerò il pc acceso tutta la notte per poi domani fare il secondo avvio :wink2: .Fammi sapere se funziona anche nel tuo :thumbsup_anim:

#6
ants

ants

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
http://www.insanelym...l=&fromsearch=1

#7
Giumanji

Giumanji

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Ciao ants ! Cosa sarebbe ###### 4.0.2 ??

#8
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Giumanji quando puoi rispondi la pm.

Per quanto riguarla l'aiuto ragazzi..... nessuno?

#9
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
siiiii fii***aa ce l'ho fatta pure io!!! tranne che per una cosa.. non ho potuto terminare l'installazione giusto perche sono a scuola e non ho potuto portare la tastiera usb xD. dettagli.
comuque senza tastiera usb non si puo installare? grazie dell'aiuto ragazzi!

#10
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Ho un ulteriore problema, classico direi, ma non tanto. Non riesco ad avere un dual boot. Mi spiego meglio, pc samsung blablabla ecc.. con windows 7 professional installato su un hdd E iatkos l1 installato correttamente su un'altro hdd. In questo caso cosa devo fare?
Grazie antecipatamente

Alessandro

aggiorno che ho installato easy BCD seguendo le varie guide sparse su google ma non riesco comunque. Non ho trovato nessuno con il mio stesso problema. Che fare? Purtroppo l'inserimento di un dual boot con successo non mi viene eseguita correttamente per via dei 2 hdd presenti.

#11
Giumanji

Giumanji

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Anche io ho il tuo stesso problema ...il pc avvia sempre windows e mai il secondo hard disk su cui è installato lion... :wallbash:

#12
Giumanji

Giumanji

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Per la tastiera usb si inizialmente ci vuole poi fai riconoscere quella del portatile e puoi levare l'usb

#13
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
va bene anche una usb bluethooth per superare quell'ostacolo!

#14
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
ok perfetto grazie ragazzi. L'unica ora e' capire come fare quel cavolo di dual boot.
ho provato con easyBCD ma niente da fare. mi da "Chanelling boot error", una cosa simile. Ho provato pure quella classica proceduraa...: inserire il dvd di windows-riparare-msdos-e i vari comandi. Ma niente da fare.

#15
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
comunque continua a darmi lo stesso problema se provo ad avviarlo normalmente.
Voglio dire.. con -x funziona in altri modi no. Cosa vuol dire -x? Non riesco a capire cosa faccia questo comando che gli altri non fanno.
Mi sembra strano che ognuno di voi avvia ogni volta il sistema con -x
Fatemi sapere

#16
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
è come dire modalita di ripristino in windows effettivamente non è normale!

#17
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

è come dire modalita di ripristino in windows effettivamente non è normale!


Ciao bedu71,
Sapresti come aiutarmi dunque? Perché io sinceramente non capisco quale sia il problema perché se provo ad avviare con -v, blocca il caricamento dei file al momento in cui dichiara il mec address. Se provo ad avviare senza nessun comando, si pianta al caricamento nella schermata della mela. Esattamente come d'inizio.
Vi ringrazio in anticipo.

#18
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
io su un samsung rf720 ho messo la retail di lion e funziona discretamente se hai voglia seguiti una guida per la retail da usb.
oppure prova ad avviare con -v arch=i386 o -v arch=i386_64

in caso fammi sapere se vuoi i link per le guide e i pacchetti che ti servono te li mando in pm!

#19
Acciaio

Acciaio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

io su un samsung rf720 ho messo la retail di lion e funziona discretamente se hai voglia seguiti una guida per la retail da usb.
oppure prova ad avviare con -v arch=i386 o -v arch=i386_64

in caso fammi sapere se vuoi i link per le guide e i pacchetti che ti servono te li mando in pm!


Ciao bedu,
Certamente tutti gli aiuti sono ben venuti. Qualunque cosa tu mi possa fornire sarà sempre d'aiuto. Non mi limito ad aspettare le vostre risposte caso sia questo che vi impedisce di rispondere. ( dico in generale ). Sono al 100% disponibile anche a reinstallare o a provare altre procedure senza nessun problema.
( tralaltro oggi stesso ho comperato una chiavetta da 8 gb per poter provare queste famose installazioni via usb. Guarda caso la coincidenza. )

PS. Stavo pensando a ripostare il problema completo con tutte le variabili e tutti i singoli passaggi in modo da rendere, in maniera totale, comprensibile il mio problema. Sono sicuro che molti di voi sanno cosa fare ma molto probabilmente per i miei pochi dettagli non riusciamo ad intenderci.

Grazie delal tua disponibilita bedu

#20
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
fugurati domani ti mando tutto adesso vado a nanna!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy